sky+ snooker problems

cebs_uk

Well-known Member
Hi,

Just got my sky+ and installed it on saturday.

Most things seem to be working fine apart from two of the snooker sessions from the weekend. Whenever I rewind or fast forward it skips back to the start.

I haven't messed with the hard drive yet so I don't think I should be getting the 17min thing, if anyone suffered the same prob could they post.

Also has there been posts about sticking the hard drive in an external caddy so it would be easy to swop drives ie one for me and one for the kids. Does sky know when a new disk is in or would it work ok to do the above?

Thanks in advance

Cebs
 
J

jpringle819

Guest
I had my Sky+ box installed on Sunday and had a similar problem with the new Simpsons episode. It seemed I only had three minutes recorded. After much ranting and raving I accepted that it hadn't worked and deleted it.

However last night I was forced to watch Changing rooms so pressed record to get the end of Salvage Squad. On watching it later it was doing the same thing.

After a bit of experimenting I have found that if I choose to start playing the programme not from the start but the custom start (sorry I can't remember what it is called) time it then works.

As a bonus when I got it working I found I had all of salvage squad recorded even though I started recording half way through. Still not sure how it managed to do this.

James
 

STOWITBELOW

Active Member
Instant rewind settings will record whole programs if they are within its limits even if you start recording after they've started & you were on that channel at the time.
I love my Sky + ! (not in that way - although I have been intimate with its inards). Sorry I can't shed any light on the original post.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom