1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky+ remote problems

Discussion in 'Sky Digital TV Forum' started by mark raeburn, Oct 21, 2004.

  1. mark raeburn

    mark raeburn
    Active Member

    Joined:
    Nov 14, 2002
    Messages:
    413
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    I have just had my Amstrad Sky+ box replaced beacuse the picture quality was awful, that's now sorted with the new box however the remote control doesn't seem to work very well. Sometimes the remote fails especially if I'm pushing the "curser up" button to scroll through the EPG while watching a programme.

    Also If I use my Philips wireless TV link this fails even more regulary, and can be very difficult to even change channel.

    Anyone experienced problems with the remote working properly on the Amstrad, I'm certain that the last box that I had worked fine.

    I have tried turning off the video sender and all my other AV kit but this hasn't helped. The only other thing I can think of is that I have a Panny plasma screen andwondered whether this could this be interfering with it?

    Thanks

    Mark
     
  2. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  3. Corkonian

    Corkonian
    Standard Member

    Joined:
    Jan 20, 2004
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Mark, I'm haveing a similar problem with a Pace V2 box.

    When I'm trying to use the remote even only a few feet from the box you have to press the button 2 or 3 times for anything to happen.
    The red remote light on the box doesn't light up on the failed attempts.

    Here's the weird thing: it works fine when I'm using it through the Powermid from upstairs??!!

    Is it the box or the remote that's at fault?
     

Share This Page

Loading...