Sky Remote Problems - TV functions work but not Sky

F

FatBloke23

Guest
Hi all,

After a couple of days with "low battery" warnings, I finally got round to putting a fresh set in our Sky remote control.

Now, it just does not work properly. The TV functions* all work, but the actual Sky ones don't. This is the exact reverse of the usual trouble!

* Volume control, and anything after pressing 'TV'.

I've tried putting the old batteries back in, and leaving it alone for 10 minutes (hoping it'd reset). No joy whatsoever.

Any ideas?
 

Broadz

Distinguished Member
Maybe the sensor on the front of the Sky box has got dirty, and is not recognising the signal from the remote.
 

Tesla

Active Member
Is the light on the front of the sky box flashing when you press any buttons?

Have you got a second remote or one you can borrow which you can use to test?

Maybe try: TV, Select+red, 999, Select. This is a master reset of the remote.
 
F

FatBloke23

Guest
Thanks guys - it turns out that a good night's sleep was all that was needed! Left the batteries out overnight, and it works now (or will, once I enter the TV code again).

Tesla - presumably, your advice would have done the same thing. FWIW, no lights were flashing, not even the one on the remote itself (indicating that no IR signal was being sent?).
 

Fluffs

Standard Member
Is the light on the front of the sky box flashing when you press any buttons?

Have you got a second remote or one you can borrow which you can use to test?

Maybe try: TV, Select+red, 999, Select. This is a master reset of the remote.


This was very helpful to me, thank you.
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom