Sky Q with Powerline

Niteflyer

Standard Member
Hi guys.
Hope you're all staying well.

This question kind of falls be tween broadband and TV so I figured I'd ask if here.

I have Sky Q 2TB with 3 minis. I used to have Sky Broadband but has too many issues that Sky said they're unable to fix so let me leave early.
When I had Sky BB I had the minis connected via Devolo 1200 Powerline adapers rinning straight from
the Sky Hub 4.2 and it all worked OK, not great but OK.

Now I have a new ISP and router I can't get them to work at all. When I connect the boxes they connect fine but as soon as I turn the WiFi off on the minis they just lost connection and I get the blue screen.

I tried running the Powerline straight from the main 2TB box to the minis but I couldn't get any connection at all. Just a flashing red light on the Devolo.

Am I missing something here?
I'd like the minis to connect via Powerline but it seems they're all connecting over WiFi.

Any ideas?

Thanks.
 

mickevh

Distinguished Member
Do you have anything you can use to test the powerline links are working...? (Laptop would be ideal.) That way you could prove whether the powerline links are up.

When you change routers, IP addressing can get screwed up for while as the DHCP leases issued by the "old" router time out and the clients acquire replacements from the "new" router. If you leave it all alone, it will typically sort itself out automatically after 24 hours or so. Even then it would be worth checking you haven't inadvertently creates any IP address conflict, especially between any devices with statically assigned IP addresses and DHCP issued IP addresses.

After that, I'd try pinging everything to test the basic network connectivity is established.
 

Niteflyer

Standard Member
Hi, thanks for the reply.

The Powerline adapters are working fine, I have a PS4 connected to them and that’s fine.

I’ve tried disconnecting the PS4 and trying that way but still nothing.

I’ve checked the IP addresses.
Reset the adapters

Everything works for except the sky mini boxes. It’s doing my head in. Lol.
 

Bolosun

Active Member
I would turn off the wifi and see if the mini box defaults to ethernet. If your PS4 is working through the adaptors then they and the router are working. I assume you have plugged the mini box into where the PS4 is?
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom