Sky Q not outputting HDR but all criteria is met

mbilejo

Active Member
My SKy Q box will not output HDR on sky content (Gangs of Lemus Island and Secret Garden) or Netflix or Disney via the Sky box.

I have checked the requirements and confirmed I have the following:

  • 32B1xx Sky Q 2TB hardware,
  • Q130.000.27.04 software,
  • Sky Q experience & HD on my subscription,
  • box is set to 2160p UHD, 10-bit,
  • TV is HLG 10bit HDR compatible (Philips OLED 55POS9002),
  • TV is set to receive 10bit HDR in settings (and sky q box chooses this setting if I let it auto-detect)

I get HDR without issue via my Firestick on all apps. It is literally just Sky Q that isn't co-operating.

I run everything through an Onkyo 686 receiver, but just to eliminate that as an issue I tried the Sky Q connected directly to the TV via HDMI and it made no difference.

Anyone have any other ideas?
 

aplindsay

Novice Member
I have the exact same issue with the same box (delivered today) and same TV (no AV receiver in between though. Used to have an Onkyo 608, funnily enough). Have tried everything. Netflix won’t show HDR, Disney+ won’t go above HD, and Lemur Island refuses to output HDR. I’ve switched to 1080p on box and on Tv and back. Re read the Phillips specs (definitely HLG). Incredibly frustrating. Hoping someone has the answer.
 

Joe Fernand

Distinguished Member
AVForums Sponsor
‘I get HDR without issue via my Firestick on all apps.’ - try using the same Input on the TV when going ‘direct’.

How long is your longest HDMI cable?

Joe
 

mbilejo

Active Member
‘I get HDR without issue via my Firestick on all apps.’ - try using the same Input on the TV when going ‘direct’.

How long is your longest HDMI cable?

Joe

Thanks. Have tried that - no joy.

TV is wall mounted and HDMI to AV receiver is 5m, but when testing 'direct' I'm using a very short HDMI and it makes no difference.

I have the exact same issue with the same box (delivered today) and same TV (no AV receiver in between though. Used to have an Onkyo 608, funnily enough). Have tried everything. Netflix won’t show HDR, Disney+ won’t go above HD, and Lemur Island refuses to output HDR. I’ve switched to 1080p on box and on Tv and back. Re read the Phillips specs (definitely HLG). Incredibly frustrating. Hoping someone has the answer.

Oddly, I found another person with the same issue on the same TV on the sky forum today. I'm not the OP (even though his story is almost identical to mine :D), but i've joined that thread to follow for updates:

 

rs101

Active Member
Could try powering everything off completely and leaving it for 30 seconds, then switching back on.
That should force everything to renegotiate over HDMI. Has fixed similar odd issues for me..
 

mbilejo

Active Member
Could try powering everything off completely and leaving it for 30 seconds, then switching back on.
That should force everything to renegotiate over HDMI. Has fixed similar odd issues for me..

Tried numerous times - no joy.
 

aplindsay

Novice Member
Just following up as seem to have someone at Philips confirm to Sky that HLG is not actually supported over HDMI... a little perplexing, but given no one can get it working, inclined to think that’s the case. Sky thread here: Re: SKY Q Box Upgrade - No HDR
 

Craig uk

Well-known Member
Just watched Back to the Future in UHD HDR - encoded in HLG via HDMI. Image quality was very good indeed.
 

mbilejo

Active Member
I'm actually not surprised by this. I have had Philips TV's since 2008 and more models than I care to count. They always seem to be behind the curve on things like this for some reason.

I have just replaced my main TV with a 65OLED935, and moved my 55POS9002 to the bedroom where the sky box mini would not output HDR anyway. The 935 accepts HDR from my main Sky Q box, no issue.

Most people might change brand if they have consistently bought one brand and constantly feel like it is behind the tech with certain features, but for me, Philips is the devil I know - when fed good material it will look awesome and ambilight gives it an advantage that I have gotten so used to, everything else feels wrong for me. There doesn't seem to be a 'perfect TV' yet that does everything and in the best way possible, so you just have to pick what is most important to you and then make compromises elsewhere.
 

rs101

Active Member
Philips TVs aren't made by Philips any more - they licensed the name a couple of years ago.

Also worth checking this thread - there's a firmware update for some Philips TVs which fixes the HDR issue . HDR Output to Philips TV
 

mbilejo

Active Member
Philips TVs aren't made by Philips any more - they licensed the name a couple of years ago.

Also worth checking this thread - there's a firmware update for some Philips TVs which fixes the HDR issue . HDR Output to Philips TV

Yes TP Vision. I have had 3 Phillips made sets and 3 TPV sets.

In fairness, they've been better since TPV took over. They make better sets than 'Phillips' did IME.
 

mbilejo

Active Member
It's “Philips” with 1 L.
If you read my previous post and every post of mine before that, you will see that I clearly know this.

Obviously predictive text on my phone intervened for that last post and I could not be bothered enough to go back and correct it...

So next time you see me spell Phillips with 2 L's, rest assured that I do know better, but just don't care enough to amend it :smashin:
 

JayCee

Distinguished Member
Yes, I presumed it was predictive text and I wasn’t trying to be the spelling police but correct spelling of brand names matter when doing a forum search.
 
Philips TVs aren't made by Philips any more - they licensed the name a couple of years ago.

Also worth checking this thread - there's a firmware update for some Philips TVs which fixes the HDR issue . HDR Output to Philips TV

Badge engineering - I have always disliked it as it is fundamentally dishonest. The motor industry have traditionally been the worst offenders, you can now even buy a Chinese manufactured "MG". Nothing against Chinese car manufacturers, but whatever they are making, it's not an MG.
 

Longy00000

Well-known Member
All my settings were correct and still I couldn't get HDr on anything but gangs of lemur. Only 1 show would get hdr to work.
I did another software update even though it read as the latest version.. Once completed I switched it off from power for 10 mins and then plugged it back in.
Hey presto now working fine.
So double check the software and try to reinstall it then unplug for a bit but make sure the software download has completely finished, in fact wait 10 mins after it says its finished before un plugging. Then wait a further 10ins before plugging back in and see what happens it rebooted mine so working all dandy now
 

The latest video from AVForums

LG SP11RA Soundbar Review Coming Soon to AVForums
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom