Sky Q Netflix / Disney+ / Amazon App Problem

chrisloudon

Active Member
Hi guys,

While the addition of the Amazon Prime app on Sky Q is a welcome addition for convenience I wanted to ask around if anyone here has noticed a very slight but irritating issue with all 3 apps changing the aspect ratio by a few pixels?

I first noticed it when watching the Mandalorian but I can also confirm it happens in Netflix and Prime. It is most noticeable with widescreen content with the black bars at the top and bottom. The picture doesn't quite fit the horizontal space by a few lines each side (about 5mm) and randomly zooms in to fit and then back again.

Reverting to the LG apps solves the problem.

Any ideas?
 

dts

Distinguished Member
You are better off using the built in apps on your lg tv...I have sky Q v3 box and I'm not impressed with the apps,but on my LG 55B7 oled the built in apps look far superior on my tv with the added benefits of having dolby vision and dolby atmos sound.
 

John

Moderator
I dont think I have ever used the SkyQ apps. Always the TV ones, that'll probably be the case until the TV is no longer supported. Hopefully be time for a new TV by then
 

chrisloudon

Active Member
Cheers guys,

Yeh, for me I always use the LG apps but this is for my folks. One remote, UI and input on the Amp is about as much as they can handle.

Its a very strange problem and as I mentioned, its very slight but irritating none the less and wasn't sure if anyone else has seen it or it was another 'just me' problem.
 
Have tested the Sky Q Netflix app previously (before reverting to TV app), can't say I noticed any issues. Is Overscan switched off?
 

chrisloudon

Active Member
Have tested the Sky Q Netflix app previously (before reverting to TV app), can't say I noticed any issues. Is Overscan switched off?

Cheers for testing.

Have tried it with and without overscan, I even stuck it on 4:3 and it still did it.

Its not an issue as I use the LG apps on my setup and my parents probably won't even notice but it was just a little niggle that I thought maybe had a simple fix.
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom