Sky Q disconnecting over wired Ethernet

Splash

Active Member
Had sky q and 3 minis running for a few years now without any major issues.

Recently the boxes have been displaying the ‘you are not connected to a network’ message. It’s intermittent - I’ve tried resetting the connection and no joy. It then just reconnects it’s self after a period of time and day or two later does the same again.

scratching my head a little - am I right in saying if the main q box loses its connection the minis do the same ? If so will focus efforts on the q box connection.
Any ideas ?
 

tom 2000

Well-known Member
Do they all wire back to the same switch? Do they all display the message at the same time?
 

Splash

Active Member
Yes the main sky box is down now with the "it looks like you do not have an internet connection right now...." msg. The minis are the same.

I've got other wired and wireless devices connected that are running and connected fine. Everything hard wired into a 40 port switch.
 

tom 2000

Well-known Member
I think the boxes should still see each other as local traffic so yes it seems like an Ethernet connection to main box is the issue. Reboot?
 

Splash

Active Member
Swapped out the Ethernet cable To the sky q and connected it to a different wall socket. Rebooted the switch and sky - still didn’t connect - then did a network reset on the Q and it’s come back to life -

will keep and eye in it but I’m not convinced it’s a perm fix ... ty for the help
 

tom 2000

Well-known Member
I had a variation on that just now. Turned electric off in house to do some work. When back on the minis had no connection. The main seemed alright. I rebooted the router and all was fine.
 

Similar threads

Top Bottom