Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sky+ problems

Discussion in 'Sky Digital TV Forum' started by Steveford77, Feb 26, 2005.

  1. Steveford77

    Steveford77
    Standard Member

    Joined:
    Feb 26, 2005
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Tonbridge
    Ratings:
    +0
    Hi

    My sky+ is knackered! Picture keeps freezing, very jerky and mostly unwatchable. The Sky help desk want me to reformat hard disk, which i will do when I have archived some old stuff - its only new recordings that don't work. If I still have the problem after format is it likely to be a hard disk problem? In which it'll be cheaper to replace hard drive than call out engineers.

    Any views?

    Thanks

    Steve
     
  2. Blu Ray

    Blu Ray
    Member

    Joined:
    Jun 14, 2004
    Messages:
    496
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Chorley, Lancs
    Ratings:
    +12
    Almost certainly an HDD problem I'd say, and yes you're right, it will be more cost effective to plug in a new (& bigger) drive.
     
  3. shoestring25

    shoestring25
    Member

    Joined:
    Feb 2, 2003
    Messages:
    3,842
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    essex
    Ratings:
    +411
    mine did exactly the same thing it was the hard disk. i put in anew bigger one my self as the warrenty had expired. i put in a 160gig one £55 problem solved. runs as smooth as you like no problems also i now have a huge recording capacity the box is also quieter now than with the original harddrive.

    now i realise i should have done it ages ago
     
  4. NC11

    NC11
    Active Member

    Joined:
    Sep 19, 2004
    Messages:
    465
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    London
    Ratings:
    +7
    I've upgraded my box to a Maxtor 5A250J0 250GB about 2 months ago. All was working well , and I filled more than 20% of the capacity with recordings.

    Since last week I'm having a nightmare with new recordings! :mad:

    Although it seems to record , when I'm trying to watch it , the picture freezes after 30 seconds and will not continue. On some recordings it will play another 30 secinds and freeze again , on some it wont do anything.

    Not sure what to do now , as I dont want to lose all my recordings! :confused:

    Any suggestions?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice