Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sky + Problem

Discussion in 'Sky Digital TV Forum' started by rufus, Mar 11, 2005.

  1. rufus

    rufus
    Standard Member

    Joined:
    Dec 5, 2004
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    :lease: Anyone any ideas on my sky + problem ?
    Installed by sky at christmas, almost straight away started having problems, mainly at night, picture started breaking up & sticking as if on pause.Also no satellite signal being recieved. seemed to effect the first 3 movie channels all the time & various others intermitently.(amstrad box)
    sky booked an engineer to come out after trying to fix it over the telephone.
    Turned up & checked the connections ,signal, etc. Changed the box for a Pace, which I was well pleased about. But my pleasure was short lived as the same night exactly the same problem started again.Still having the same problems but always seem to correct themselves before I ring sky.

    p.s It is part of sky multi room & the old system in the kids room is fine.
     
  2. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,842
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +975
    Since the second digibox is working fine you can assume there isn't a local source of interference affecting the reception which would leave the LNB outputs feeding the SKY+, the cables the join the two or the SKY+ tuners (possible a replacement is dodgy as well).


    Quick check would be to connect the digibox to both of the SKY+ feeds (one at a time obviously) and see how it reacts, the odds are it will show the same problems as the SKY+. You can also connect the SKY+ tuner1 to the single LNB feed, if that works then there is certainly an issue with the parts of the Quad LNB or cables that feed the SKY+ location.
     
  3. kennysatman

    kennysatman
    Standard Member

    Joined:
    Mar 3, 2005
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi it could be a faulty lnb or faulty wire, can you see the cable that comes from the dish to the sky+ ? does it look as if there is a tight bend or a knot in it.
    as this seems to happen at night it might take a few visits to sort it out unless the next installer changes everything ie lnb,box,cable
     
  4. rufus

    rufus
    Standard Member

    Joined:
    Dec 5, 2004
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    :thumbsup: AT LAST ITS BEEN SOUGHTED.
    JUST THOUGHT IT MIGHT INTEREST ANY ONE WITH A SIMILAR PROBLEM.
    SKY ENGINEER FOUND THAT PART OF LNB COVER ( ABOUT 3"X 1") IS TO LONG. A NEW FAULT WHICH THEY HAVE ONLY COME ACROSS ON RECENTLY . HE CHANGED IT & I HAVE HAD NO MORE PROBLEMS SINCE. FINGERS CROSSED !
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice