Sky+ Problem - No signal in Input 2

Discussion in 'Sky Digital TV Forum' started by ChrisBrownUK, Aug 17, 2006.

  1. ChrisBrownUK

    ChrisBrownUK
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a problem on my Amstrad Sky+ box which been reported in many threads before (stick with me on this). It started a few days where by I could not record 2 programs at once. A quick check in the System Status shows no signal whatsoever on Input 2.

    The feeds are fine as I can switch the cables and both give 75% or so when connected to Input 1, yet nothing on Input 2. To me, this rules out any problem with the LMBs or dish alignment etc.

    In these forums, most people have found unless a full system reset fixes the problem, it's most likely to be a hard disk failure. However, I tried a new hard disk last night and the problem persists (I did try another full system reset with the new disk).

    I've also tried a software update.

    I'm therefore assuming it's a problem with the actual Input 2 tuner, and therefore my only option is to replace the unit (well out of warranty). Spending £65 on an engineer doesn't seem wothwhile considering I could get a second hand box for roughly the same.

    Any further ideas or suggestions ?....

    :lease:
     
  2. johndon

    johndon
    Active Member

    Joined:
    Feb 3, 2002
    Messages:
    1,988
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +122
    No signal on input 2 is often a sign that the hard disk is on it's way out so you might want to try a replacement disk...

    John
     
  3. ChrisBrownUK

    ChrisBrownUK
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That's what I've read on these forums, but I tried a new disk last night and had exactly the same problem. Any other ideas ?...
     
  4. rayferry

    rayferry
    Active Member

    Joined:
    Feb 15, 2006
    Messages:
    583
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +133
    Looks like you have covered all the bases and confirmed tuner on input 2 is dead. Replacement box required.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice