Sky plus multiroom problems??

Yendor35

Standard Member
Hi I have a skyplus box in my living room and one in my bedroom. Both boxes receive a good signal but when I watch the box in the bedroom everything works fine but it freezes the box downstairs onto the channel its on, When the box upstairs is turned off it takes around 15 minutes for the downstairs box to work again.
The are both new boxes and both boxes are the Amstrad DRX280.

Any help would be great.
Thanks for taking time to read.

Rod
 
Last edited by a moderator:

Stevenage Neil

Well-known Member
How many wires come off your Dish/LNB?
For two Sky+ boxes to work correctly there should be 4.

Neil
 

SkyBloke77

Novice Member
This is strange, try unplugging both boxes from the mains and removing the sat feeds (all four) leave for a minute the reconnect. Power up the boxes and try it then. If you are still having problems try a full system reset on both boxes.

Be Warned a Full System Reset will delete any recordings you have on the boxes.
 

Yendor35

Standard Member
Hi Have tried that and everything is still the same.
What is confussing me is why the second box works perfect and the first one is mucking about.
We have had sky in to look at it and the engineer admits that he has never heard of this before. So he changed the box for a new one and everything worked fine for a day but its reverted back to doing the same thing again.
One thing I should have mentioned is the in the first box I have connected a magic eye which works fine not a great picture but seem ok. Yesterday out of interest I disconnected the magic eye and everything seem ok at the moment.
Any idea why the eye might be causing this?(if it is the eye)

Thanks
 

Stevenage Neil

Well-known Member
The only common connection between both boxes is at the LNB.
You might suggest to Sky that they change the LNB. (At least check all the connections there.)

Neil
 

Yendor35

Standard Member
The only common connection between both boxes is at the LNB.
You might suggest to Sky that they change the LNB. (At least check all the connections there.)

Neil

Hi Again, Sky have replaced the LNB and changed the box downstairs. Everything was working fine for a day then it stated doing the same again.
I have unplugged the magic eye from the downstairs box and everything is working fine and it has been for the last week or so??
Is there any reason that the magic eye would affect the box only when the bedroom box is on?
Thanks
Rod
 

The latest video from AVForums

Podcast: Philips TV Launch Event, Soundbar vs AVR, Samsung EzCAL and more...
Top Bottom