Sky+ Off centre images and lip synch issue

blankscreen

Active Member
Hi, i need some advice, i have sky+ box Amstrad i think (looks like later Xbox Case) and a Toshiba Regza 46 inch Tv, sound is over surround sound speakers.

I have gone through the settings on all i can find, different picture modes etc. but the images are off centre as example a shot of 2 people i only see half of the right hand person..

Speech is in front of the lips

It don't happen all the time and ifi switch to inbuilt freeview normal or HD no issues.

I'm sure i read somewhere there is s fix for the lip sync, but can't find it :(

Thanks for any help
 

logiciel

Moderator
Can you be more precise about what machine you have?
 

blankscreen

Active Member
Can you be more precise about what machine you have?
The Sky box is Amstrad DRX750 with 500 meg HD.

The Tv is a Toshiba Regza 46TL868 LED (3D)

There are several picture modes
Autoview
Dynamic
Standard
Hollywood1
Hollywood2
Game
PC

Picture Size has

Wide
4:3
Super Live
Cinima
Native

I use a Creative Labs DDTS600 digital mixer to connect to what is by todays standards a very basic but very powerful 5.1 Surround Sound Sytem that has no makers label, no optical input and no inout selection from the remote controller, thats why sound is sent in via the CL Mixer.

Sky+ box is connected to the Tv via HDMi cable (beginning to wonder if it would be better to use optical?)

The sound for Tv connects to the Creative mixer via optical link, and also via the heaphone socket, this allows the PS3 to be played via the Tv into the mixer and so the speakers

think that is about it.

I've just gone through all these and it seems ok atm, i'm wondering is it the different formats being transmitted from time to time, we noticed it on BBC HD due t the oympic coverge :confused:

Alan
 
Last edited:

logiciel

Moderator
Thanks for the details.
I don't find any links to the Sky machine but it must be a HD model so this isn't the right sub-forum for the topic.
HDMI is obviously the right connection to the TV for video, but if you want 5:1 audio you also need optical to sound system.
Some Sky machines allow a delay setting for the audio output so that might solve the second problem.
All programmes are in much the same format so that wouldn't affect picture quality.
 

blankscreen

Active Member
Thanks for the details.
I don't find any links to the Sky machine but it must be a HD model so this isn't the right sub-forum for the topic.
HDMI is obviously the right connection to the TV for video, but if you want 5:1 audio you also need optical to sound system.
Some Sky machines allow a delay setting for the audio output so that might solve the second problem.
All programmes are in much the same format so that wouldn't affect picture quality.
thanks for the help. yes it is the Sky+ HD version as said in 1st post, this forum, and why i posted in it is under 'Digital receivers and services/Satellite Tv/Sky & Sky+' if i'm not in the right place i'll have to beg forgivness :rolleyes:

i found that setting under the service button, i'll try it tonight see what happens but at themoment all seems to be ok, perhpaps jogling the leads about to get to the model numbers has had an effect?

thanks again

Alan
 

Tight Git

Distinguished Member
perhaps joggling the leads about to get to the model numbers has had an effect?
You could be closer to the truth than you think.

Keep it to yourself, but when I was in the broadcasting industry, knowing where to kick the equipment saved the day on more than one occasion! :blush:
 
Last edited:

logiciel

Moderator

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom