1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky + lost recording

Discussion in 'Sky Digital TV Forum' started by scoobydave, Oct 10, 2004.

  1. scoobydave

    scoobydave
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi folks

    First post on here so i apologise if this has been covered before. We have had Sky + for about 2 weeks now, upgrading after our old Amstrad digibox died. Sky + has been working fine untill last night when we tried to view a programme we had recorded, the box refused to play it back even though it had it listed as recorded we also noticed that where it normally says how much space has been used by that particular recording it says 0% :confused: .Giving that up as a bad loss i deleted the programme but wasn't given any space back on the hd.Thing is my sons been merrily recording all the international football some of which have also been affected by this all saying 0% used, so on deleting them to i still don't get the space back so with only about 3 working recordings about 2 hours in total my hd is 47% full :confused:

    Any ideas

    Thanks Dave
     
  2. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,838
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +979
    Well I would recommend a Full System Reset, which wipes the HD and gives you a clean slate to work off of but you lose all the good recordings as well.
    So to start with do a Planner Rebuild which should reclaim all the "missing " HD capacity and leave all the existing recordings intact.
    On the remote.....
    Services
    4
    0
    1
    Select

    That takes you to the "hidden" setup menu.
    Choose option 7 (Planner Rebuild) and let it do it's thing.
    As will all things you do this at your own rsk:)
     

Share This Page

Loading...