Sky Lip Sync is it ever cured?

Topman53

Standard Member
Hi all

Not a regular poster on here but wonder if someone has the answer to my query - I am a 'layperson' in technical terms so please make any replies simple !

I recently purchased a new Panasonic smart hd 3d tv - well happy with the picture quality This replaced an old lcd Panasonic The Panasonic surround system worked fine with the old TV with no lip sync in evidence Sadly not the experience with the new tv with only dvb channels being totally in sync with the surround sound

I have had conversations / letters with Panasonic / Sky and a sky engineer visit (tried to charge me £65 but this was waived) The sky eng. checked all my wiring found no errors / replaced the box and put on a new dish but the problem still remains The only solution he offered was trying an optical lead connection but this would mean me buying a new surround system because the present system does not have an optical lead output!! He couldn't even guarantee this would resolve matters!

I have gone through processes like audio delay setting on the sky box and surround sound etc but to no effect

What I would like to know is this a sky problem because if it cant be resolved 100% then I will be leaving sky after 10 plus years

Thanks
 

kevkbuk

Distinguished Member
First thing to try is to turn of all the picture processing modes/features on the TV, they normally do more harm than good anyway.
 

Odbod

Standard Member
I had much the same problem myself when changing from a six-year old plasma to a Panasonic Smart 3D TV recently. I have a Yamaha amplifier and lipsync worked fine with the plasma (which was also Panasonic).

Despite updating the leads and pretty much trying everything, the only thing that worked was turning on the 'Game mode' in settings. For me this is annoying as this then turns off some of the other settings. It also suggests that having all these features on a TV are the problem behind the issues, don't even get me started about banding and DSE!!!!
 

logiciel

Moderator
This isn't a Sky problem, and isn't a general Pana problem either.
The optical lead isn't an OUTput btw.
 

Stevenage Neil

Well-known Member
The mind boggles as to how "a Sky Engineer" could think that changing a Sky dish could solve a lip sync problem!!

It might be helpful to know what the exact set up, (connections etc.), the OP is using.
 

mckee74

Distinguished Member
Bit curious how the audio delay didn't fix it? I had the same issue, and that fixed it fine.
 

Stevenage Neil

Well-known Member
Bit curious how the audio delay didn't fix it? I had the same issue, and that fixed it fine.

Until we know the OP's connections we cannot tell if the delay/advance is in the Sky box, TV, or AVR.

My TV has an optical output which feeds my AVR (for Freeview HD). If I use my TV's optical output for watching Sky, (via HDMI), the sound is fine for SD programmes but I cannot lip sync for DD5.1 programmes. Optical from Sky box to AVR works fine all the time.
 
Last edited:

nsewell

Active Member
Is your smart tv running the latest software available for it?

How about your sky box, the engineer should have forced updated it but quite often they don't.
Go to SETTINGS > SYSTEM DETAILS and post the MODEL NUMBER.
 
I did at one point some time ago start getting lypsync issues on some channels but it appeared to be a moving target varying channel by channel.
I then found my amp (onkyo) had a setting for auto lypsync.
Not sure how this actually worked as I feed the picture to the amp over hdmi and the sound over optical to the amp to get DD.
I know I could do it all with just hdmi, but I split the hdmi to another tv that does not support DD hence the use of optical for the sound on the amp.
Since I enabled this on my amp I have not seen an issue.
 
Last edited:

Topman53

Standard Member
Thanks everyone for the suggestions - I have written to Panasonic setting out the issues but still awaiting a reply - have chased them again
So after two sky engineer visits / a local tv engineer / and a visit from Richer Sounds engineers nothing has improved
All say it points to the fact that I will need to buy a new surround system but again no guarantees that lip sync problems will go away! Maybe I ought to go back to Richer Sounds because having explained my set up re Panasonic old tv and surround system they should have offered a word of caution that compatibility problems could occur with having no optical lead from surround sound? Probably not though because they wanted to sell the new TV!
Frustratingly when linking up the old tv to the old surround sound NO lip sync issues !!
 

loz

Well-known Member
I have the same issue that I posted about elsewhere on the forums, but mine seems specific to using my Denon AVR amp in the loop.
After much testing, I narrowed it the lipsynch problem to
  • only affecting either HD or SD programmes, in that if I set the delay for HD, then SD would be out, and vice versa.
  • the above only occurring when switching Sky through my Denon AVR-2000 amp. But no problem with any other sources.
Given that, I couldn't ever see Denon, Sky or Panasonic (my TV) ever coming up with a solution to that very specific issue, so I live with it, which isn't too bad as I rarely ever watch Sky SD material anyway so it isn't too much of a problem as I just leave it adjusted for HD...
 

Stevenage Neil

Well-known Member
After much testing, I narrowed it the lipsynch problem to
  • only affecting either HD or SD programmes, in that if I set the delay for HD, then SD would be out, and vice versa.
  • the above only occurring when switching Sky through my Denon AVR-2000 amp. But no problem with any other sources.

I think you will find, as per the zillions of posts on this topic, if you connect your Sky box to the Denon via Optical, (or co-ax), and then force the Denon to use the optical/co-ax input for audio for the Sky input all your problems will disappear..............
 

loz

Well-known Member
I think you will find, as per the zillions of posts on this topic, if you connect your Sky box to the Denon via Optical, (or co-ax), and then force the Denon to use the optical/co-ax input for audio for the Sky input all your problems will disappear..............

Yes. I had it set up like that with my previous Denon amp, from when Sky didn't even support DD audio over HDMI. But then when they started HDMI audio, I removed the optical and had no synch problems. It only started when I switch to my new AVR-2000. Co-incidently, I changed TVs too. But if I go direct from Sky to TV there is no problem.

I could do it again, but shouldn't have to. As it is, like I said I have no problem watching HD, only if I switch to SD... which I don't.
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom