1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky link

Discussion in 'Sky Digital TV Forum' started by STOWITBELOW, Dec 7, 2003.

  1. STOWITBELOW

    STOWITBELOW
    Active Member

    Joined:
    Nov 17, 2002
    Messages:
    1,577
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Lancashire
    Ratings:
    +49
    I've been pleased with my Sky +, however things have taken a slight turn downhill. My link stoped working, (controling Sky) It was night, so I waited to investigate until the morning. However having been off for the night, it worked! That evening though, same again. I noticed the LED on it flash intermitantly, the following morning, I checked & remade the connections - still not working. The LED lights for a split second every 30 seconds(ish). I reset the box, but to no avail. I rang Sky & they talked me through a full reset - same! I have a spare link, & brought it to the box, tried again, still inoperative - flashing LED. An engineers visit was booked, but today it's started working. Its not the wireing, not both links, so must be the box. Anyone else experienced similar? I can see the engineer calling, all is ok, leaving & me having a repeat after he's gone. I feel the box needs exchanging.
     
  2. STOWITBELOW

    STOWITBELOW
    Active Member

    Joined:
    Nov 17, 2002
    Messages:
    1,577
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Lancashire
    Ratings:
    +49
    Nothing I hadn't worked out, the engineer called today & swapped the box, sorted!
     

Share This Page

Loading...