1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky+ Instant Rewind & Menu Settings Problem

Discussion in 'Sky Digital TV Forum' started by Aquarium, Jun 1, 2003.

  1. Aquarium

    Aquarium
    Standard Member

    Joined:
    May 20, 2003
    Messages:
    35
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    South Shields, Tyne & Wear
    Ratings:
    +0
    Just had a V2 Sky+ box installed last Sunday, and am more than happy with the recording & live pause functionality.

    However, my Sky+ box seems unable to perfom instant rewinds (even though it is set-up for 60mins under the Services menu).

    Also, the settings I save under the Sky+, Picture and Sound Services menus don't seem to want to "stick", and revert back to the system's default settings after a period of time.

    Has anyone come across the above problems and, if so, were they correctable, or should I ask Sky to replace the box? :confused:
     
  2. rct

    rct
    Active Member

    Joined:
    May 16, 2002
    Messages:
    986
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    South Wales, UK
    Ratings:
    +3
    Try a full system reset it may help (you'll lose any recordings, so copy them first).

    Services 4, 0 (hidden but just press it), 1, Select and then select the option in the menu. Leav the box for 5 mins after the reset has finished ;)
     
  3. Aquarium

    Aquarium
    Standard Member

    Joined:
    May 20, 2003
    Messages:
    35
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    South Shields, Tyne & Wear
    Ratings:
    +0
    I tried a full system reset last night as you suggested, but it's had no effect. I then left the box unplugged overnight, but that's had no effect either.

    I've noticed that (as well as not being able to use instant rewind), the system seems to ignore the other "sky+ setup" option that I had set: to add 10mins to the end of every recording, and just adds the usual 2 mins.

    It seems like the box is ignoring ANY changes I have saved on the "sky+ setup" page.

    However, nearly 2 weeks after getting sky+ installed, the other issues about saved picture & sound settings not being retained seem to have gone, as my changes to the settings on these pages had not been reset by the box for several days prior to last night.

    Has anyone anymore suggestions re the instant rewind and other "sky+ setup" settings problems I have, before I give Sky a call?

    Paul
     
  4. rct

    rct
    Active Member

    Joined:
    May 16, 2002
    Messages:
    986
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    South Wales, UK
    Ratings:
    +3
    Certainly give Sky a call ASAP. Best to get these things dorted sooner rather than later when they'll try and blame you :rolleyes:
     

Share This Page

Loading...