Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

SKY+ Input 1 & 2 - Help needed!!!

Discussion in 'Sky Digital TV Forum' started by sparkybun, Jul 13, 2004.

  1. sparkybun

    sparkybun
    Active Member

    Joined:
    Jan 6, 2002
    Messages:
    1,237
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    EN8 area
    Ratings:
    +23
    Hi,

    If a SKY+ box is used as an ordinary sky box but with the two cables connected can you see the signal strength on both channels OR do SKY block input two until the SKY+ functions are activated. Would appreciate help here 'cos I don't know if I've got a dodgy box or the SKY+ activations are slow in coming through!!


    THanks

    Mel
     
  2. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,842
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +975
    Input 2 should be blank until the service is activated, well at least it was when mine was installed.
    If you have any doubts about the LNB connections then you can just swap them over just to confirm you are receiving a signal from both LNB connections on tuner 1.
     
  3. sparkybun

    sparkybun
    Active Member

    Joined:
    Jan 6, 2002
    Messages:
    1,237
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    EN8 area
    Ratings:
    +23
    Starburst,

    ThAnks for that. I had an inkling that was the case but I wasn't sure and wanted to rule out a box problem. I've already swapped the cables to rule out a LNB problem. I had a good response from SKY they said 'The signals should be present all the time so we can send out an engineer for £65 to check it out'. I just didn't believe it was the box so thanks again for the info.

    Cheers

    Mel
     
  4. sparkybun

    sparkybun
    Active Member

    Joined:
    Jan 6, 2002
    Messages:
    1,237
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    EN8 area
    Ratings:
    +23
    Hi Mike

    Yes as you said. Did a full system reset and hey presto all well!!

    THanks again

    Mel
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice