Sky HD problem found with Sagem rear projection TV

The News Bot

News Supplying Robot
Just thought I'd let you know that I've got first hand experience of another TV to join the ranks of those that apparently cause problems with a Sky HD receiver. I've been running a Sky HD receiver via HDMI into a Sagem HD D56B DLP TV since June 14th...

Click here to open the original article
 
A

AVdavid

Guest
I have a sagem HD56-B and ever since I got Sky HD on the 9th June I have had to use the component connection, via HDMI I get interference patterns and loss of signal for a few seconds then it returns but the whole process is then repeated, frequency depends on the channel I'm watching, BBC HD every 20 mins or so, Sky sports every minute? of course this did not happen during installation. The 56B has a superb picture from component but if at some point in the future this connection is switched off then I'm in trouble.
I am waiting for delivery of my SP7210 projector if I get similar problems via HDMI I know my sky box is the problem.

Dave
 

scookar

Novice Member
AVdavid said:
I have a sagem HD56-B and ever since I got Sky HD on the 9th June I have had to use the component connection, via HDMI I get interference patterns and loss of signal for a few seconds then it returns but the whole process is then repeated, frequency depends on the channel I'm watching, BBC HD every 20 mins or so, Sky sports every minute? of course this did not happen during installation. The 56B has a superb picture from component but if at some point in the future this connection is switched off then I'm in trouble.
I am waiting for delivery of my SP7210 projector if I get similar problems via HDMI I know my sky box is the problem.

Dave

I'm having the exact same problem. I was convinced it was the Sky box so had the engineer out on Saturday. Sod's law - the box was fine and i looked like an idiot. Sky Sports HD is normally where the problem occurs the most frequently and there was no HD content showing when he came to visit which is why I think the problem did not occur.

Has anyone spoken to Sagem about this?
 
A

AVdavid

Guest
Other sagem 56 users on this forum have reported no problems and I contacted sagem and they said they had no reports of problems with this model, pity I was hoping it was the sky box at fault as it would be easier to replace. I still have not got my HDMI to M1 cable from K1 connetivity yet so I have yet to try the projector out. It may be the DVI board that is faulty in the TV, if my projector connection checks out ok then I will have to get in touch with empire direct to get the TV sorted out under warranty

Dave
 

scookar

Novice Member
Hi Dave,

My SkyHD probs seem to be getting worse as now in addition to the picture breaking up, I am now getting a screen from the HD box saying "This screen is not HDCP compatible - please call Sky" or something to that effect (same as the original poster). This only started yesterday and it seems a bit of a coincidence that it follows a few days after the post above. Wondering if there has been an update to the Sky box to cause this?

Does seem a bit strange that other Sagem 56 owners seem to be using HDMI with no problems.

Who did you speak to at Sagem? Don't suppose you've got contact details for them? Going to give them a call to see if someone can take a look at my tv.
 

thfccambs

Banned
scookar said:
Hi Dave,

My SkyHD probs seem to be getting worse as now in addition to the picture breaking up, I am now getting a screen from the HD box saying "This screen is not HDCP compatible - please call Sky" or something to that effect (same as the original poster). This only started yesterday and it seems a bit of a coincidence that it follows a few days after the post above. Wondering if there has been an update to the Sky box to cause this?

Does seem a bit strange that other Sagem 56 owners seem to be using HDMI with no problems.

Who did you speak to at Sagem? Don't suppose you've got contact details for them? Going to give them a call to see if someone can take a look at my tv.
[email protected]

Haven't got the phone number to hand but it is in one of the sagem threads.
 

scookar

Novice Member

thfccambs

Banned
0844 441 1299 sagem support.

Let us know how you get on m8.:thumbsup:
 

scookar

Novice Member
hunts1uk said:
0844 441 1299 sagem support.

Let us know how you get on m8.:thumbsup:
Cheers mate. I just called them. Just posted their response in the DLP forum. Take a look!
 
A

AVdavid

Guest
Just read your post What a terrible attitude, if this is the case I will be in contact with empire direct demanding a refund or an alternative

Dave
 

Similar threads

Top Bottom