Sky HD Live Pause Problems

the hunter

Novice Member
Hi All,

Sky HD installed since Tuesday 25th July - viewing card still not paired even after repeated calls (No premium channels or HD channels) but now a new problem - live pause not working - works fine on BBC 1 and some others - turn to channel 4 and it fails after a few seconds and I get the message "recording interrupted - please wait" - nothing happens at this stage and then I have to press SKY button to get back to the picture. Just tried it again on channel 4 and this time it pauses briefly then goes back to live broadcast. Before anyone suggests it I have turned the box off and on twice this evening but it hasnt fixed the problem. No problems recording programmes!!! Apologies if this has already been covered somewhere else!
 
C

chasrc2

Guest
the hunter said:
Hi All,

Sky HD installed since Tuesday 25th July - viewing card still not paired even after repeated calls (No premium channels or HD channels) but now a new problem - live pause not working - works fine on BBC 1 and some others - turn to channel 4 and it fails after a few seconds and I get the message "recording interrupted - please wait" - nothing happens at this stage and then I have to press SKY button to get back to the picture. Just tried it again on channel 4 and this time it pauses briefly then goes back to live broadcast. Before anyone suggests it I have turned the box off and on twice this evening but it hasnt fixed the problem. No problems recording programmes!!! Apologies if this has already been covered somewhere else!
No problems here, paused for 2 mins...
 

iaincsb

Standard Member
the hunter said:
Hi All,

live pause not working - works fine on BBC 1 and some others - turn to channel 4 and it fails after a few seconds and I get the message "recording interrupted - please wait"
I had SKY HD installed on July 20th. It took untill the next afternoon after a number of calls to get all the channels and the card paired.
The first recording I set before going to work after the install was off SciFi. Got home and had exactly the same message although everthing else looked OK. Guess it was something to do with the Channels / Card pairing

Iain
 

the hunter

Novice Member
Thanks Iain, its one of my thoughts as well that its something to do with the card not being paired yet however its very sporadic - one minutes its fine the next it fails. I'll try calling Sky in the morning regarding this problem - the excuse I keep getting about the card pairing is the systems at Sky keep giving an error when they try to add HD to my package- they then tell me it has to be passed up the line and my account details need to be manually changed to match the card and box - seems bizarre but maybe explains the long delay?
 

the hunter

Novice Member
Hmmmm - nice cold beer in hand and decided to watch some of the programmes from the hard drive - no such luck - hit select and get the message "recording interrupted - please wait" - well I wait but nothing happens - looks like another call to Sky in the morning!!!!!
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom