Sky HD box not pausing or rewinding

Meslamta`ea

Standard Member
Can anyone help? I have had my HD box for a couple of months now and last night it stopped pausing and rewinding live tv. When I press the pause button it says pause but it is not paused then after 10-15 seconds screen goes blue and it goes back to the channel I was watching just as if I had changed the channel. This is also what happens when I try to rewind. The recording is also a bit hit and miss, sometimes it works and sometimes not.

Is there a fix I can try?

I have heard that it might need a re set but I will lose all the recordings I have on the hard drive.

Any advice will be appreciated.
 

Uridium

Well-known Member
Can anyone help? I have had my HD box for a couple of months now and last night it stopped pausing and rewinding live tv. When I press the pause button it says pause but it is not paused then after 10-15 seconds screen goes blue and it goes back to the channel I was watching just as if I had changed the channel. This is also what happens when I try to rewind. The recording is also a bit hit and miss, sometimes it works and sometimes not.

Is there a fix I can try?

I have heard that it might need a re set but I will lose all the recordings I have on the hard drive.

Any advice will be appreciated.
A quick switch off at the wall socket then back on again usually fixes this
 

kevmarshall

Novice Member
A Planner Re-build will NOT remove your recordings (A full system re-set will)

Planner re-build on new EPG is done by pressing
SERVICES - 0 - 0 - 1 - SELECT - 7

Old EPG is
SERVICES - 4 - 0 - 1 - SELECT - 7
 

Meslamta`ea

Standard Member
Thanks - I will try unplugging it from the mains and leaving it for a bit tonight.

By the way this problem has only been happening since I got my new HD card.......
 

Meslamta`ea

Standard Member
Spoke to Sky last night - the solution they offered was unplug it from the mains remove the viewing card, power back up and insert the card. This worked last night but this morning it was again failing to record or rewind. Does anyone have any ideas as to why this might be happening?
 

5to1

Well-known Member
Happened to mine twice so far.

Once just on SSHD1, which I think was just a channel specific problem.

The second time was last night when no Sky+ features would work. A reset fixed it, but am a little worried as only a few months warranty on this box. And had already had to argue to get the last one replaced for free, not looking forward to the same again.
 

kevmarshall

Novice Member
Spoke to Sky last night - the solution they offered was unplug it from the mains remove the viewing card, power back up and insert the card. This worked last night but this morning it was again failing to record or rewind. Does anyone have any ideas as to why this might be happening?
Why did you phone Sky? Might as well phone Jeremy Kyle.......:rolleyes:

Have you tried the Planner Re-build as described above?
 

5to1

Well-known Member
Why did you phone Sky? Might as well phone Jeremy Kyle.......:rolleyes:

Have you tried the Planner Re-build as described above?
I agree at the very least you should reboot the box. We should all be used to doing that with electronic devices by now :)

However, its always good to register issues with your box with Sky. If it pops after your warranty is over, it gives you some more firepower when arguing it was never fit for purpose in the first place.
 

richie05

Novice Member
I had a similar fault but it generated an error when I tried to pause, rewind or record. The only thing I could do was re-format the hard disk as a planner rebuild and full system reset didn't work.

If you want to try it you should remove the viewing card and power off the box at the mains then press the left and right arrows together while powering on, you should then see the blue ring light up, then press select and let the box format the disk. When it's finished it should reboot and you will have lost all you recordings and Anytime will be empty then to be absolutely sure you can force a firmware update by holding the backup button on the box while powering up from the mains. That's about as harsh as you can be, if that doesn't work the I'm afraid you need a new box. If it does work it is usually a sign that the hard disk has too many physical errors on it which happens over time anyway and while the fix worhed it is likely to happen again and your choice is replacing the disk or getting a refurbished box from Sky. Obviously if your box is still under warranty then get a new one one and save yourself the bother.

Richie
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom