Sky HD+ box intermittently very slow to receive commands

InvisibleDuncan

Well-known Member
Over the past few weeks, my Sky box has suffered an intermittent problem where it's very slow to process commands from the remote control. For example, I can press Pause and then have to wait 5-10 seconds before it finally pauses. Of course, by this time I've often jabbed the button a few more times in case it didn't receive the signal, so it will pause, play, pause, play, pause, play until it's processed each signal it received. This is particularly annoying now that they've added in the "feature" wherein pressing backup once too often will rather bizarrely take you to the planner.

Anyway, once this has started to happen, the only way to get it back to a normal speed is to put it into standby for a couple of minutes, which is a nuisance. It's happening every couple of days, so maybe three or four times a week.

I think this was starting to happen before I got the new EPG update, but it's definitely become more frequent since then. Is this a known problem, and is there anything I can do about it? I've tried a planner rebuild but that hasn't made any difference.

Off the top of my head I'm not sure what make the box is, but I can look that up tonight if anyone thinks it's relevant.
 

logiciel

Moderator
If you're a subscriber report it to Sky for them to fix.
 

nsewell

Active Member
The older boxes don't seem to be able to cope with the updates as well as the newer ones.

Go into the deleted section of your planner and permanently delete everything in there, then perform a planner rebuild again.

After that perform a forced update.

Hopefully that might speed things up a bit.
 

InvisibleDuncan

Well-known Member
If you're a subscriber report it to Sky for them to fix.
I will if I can't resolve it myself, but that will probably end up costing me £60.
The older boxes don't seem to be able to cope with the updates as well as the newer ones.

Go into the deleted section of your planner and permanently delete everything in there, then perform a planner rebuild again.

After that perform a forced update.

Hopefully that might speed things up a bit.
Okay, thanks - I'll give that a whirl. It is a fairly old box, so that might be the problem.
 

logiciel

Moderator
It needn't cost you anything, and will probably result in a new machine for you.
 

MartinPickering

Well-known Member
The very first thing to try with any problem such as this is a reboot.

Delayed response to remote control commands indicates that the CPU is very busy - too busy to look at the remote command store. Usually, this type of "busy" indicates a problem reading the Hard Drive or accessing the modem/WiFi, in which case I'd expect there to be additional symptoms, either now or in the near future.
 

MartinPickering

Well-known Member
And please note that Sky don't "fix" anything (except for errors on their own computer system). The best you can hope for is an installer visit to swap items. If the Digibox is swapped, you lose your recordings.
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom