Sky HD box - help before I throw it out the of window

PhilJam

Novice Member
Hi everyone,

Can someone please point me in the right direction.
I have had my Sky HD box since before the 2006 World Cup.
I have Sky anytime turned off and the record time before and after the programme is set to zero minutes.
I recieved a new PSU from Sat Cure, as I thought this was where the problem was, and fitted this easily enough.

What has happened since:-
17:17 Sky on and working
17:33 Starting recording something, box reset itself within 30 seconds of pressing record.
17:35 Turned Sky back on via remote
18:13 Reset
18:16 Turned on via Remote then performed a FULL SYSTEM RESET
18:23 Reset
18:25 Back on via remote
18:30 Reset (At this point it was a decision to ask for help on here or throw the bloody box out of the window, unfortunately I live in a bungalow and I wanted a bigger impact.:))

18:32 Unable to turn on via remote, now unplugged from mains.

Everytime the box resets, I lose the sound from the amp, and the picture on the tv is black with white horizontal lines flickering all over the screen.
I can't be the only one with this problem.

I am sorry if the answer is in these forums and I have missed it but I am on here daily.

Could the hard drive be on its way out?

Thanks in advance.

PhilJam

Please don't hold this against me but I was hoping to get this fixed in time for the Champions League Final.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom