1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky eye set up

Discussion in 'Sky Digital TV Forum' started by thfccambs, Feb 15, 2005.

  1. thfccambs

    thfccambs
    Distinguished Member

    Joined:
    Jul 17, 2002
    Messages:
    18,769
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +4,812
    Just took delivery of my 160 sky+ box,could anyone please tell me how to get in to the menu to set up RF 2 for sky eye please?
    Can't remember. :confused:

    cheers
     
  2. Henry

    Henry
    Active Member

    Joined:
    Aug 9, 2000
    Messages:
    2,162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Hull
    Ratings:
    +52
    As I recall, press Services, then 4, 0, 1 and Select and it's there.
     
  3. thfccambs

    thfccambs
    Distinguished Member

    Joined:
    Jul 17, 2002
    Messages:
    18,769
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +4,812
    RF2 switched on. go to SERVICES and press 4, 0, 1, SELECT and you'll reach the installers menu, go to RF OUTLETS and make sure RF2 is set to ON.

    Got there in the end Henry,cheers.
     
  4. dj_johnnyg

    dj_johnnyg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry to butt in on this one,

    I have just run a Co-Ax cable from my Sky+ box downstairs to a TV upstairs.

    The cable is going through the wall into the garage, outside, and then throught the wall into the bedroom.
    The whole run is about 10-15 metres.

    The problem I have, is that I can get a picture (it's not great, but watchable), but even after enabling RF2 power, it doesn't power up my Sky Eye, so no channel changing.

    Do I just bite the bullet & by a digi-sender, or am I missing something?
     
  5. Wackojacko32

    Wackojacko32
    Standard Member

    Joined:
    Jan 6, 2005
    Messages:
    239
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Pinxton, Derbys
    Ratings:
    +1
    I have one operating on a similar length of cable to this, cheap cable at that, so I think there is either a problem with your cable being damaged somewhere or the eye doesn't work. Have you plugged it directly into the box to see if works.

    Wackojacko32
     

Share This Page

Loading...