Sky+ Error 29 - No Satellite Signal Received

whirlwind147

Standard Member
Hi,

I have just had my living room replastered. During this time my Sky+ box (Pace) was safely tucked away under the stairs in a different room and wrapped up in a sheet.

Plasterers disappeared yesterday and i've gone to set the TV and all the gubbings up and i'm getting the good old error 29 message and nothing I do can get past it. I have tried the following solutions:

1. The secret engineers menu - Reset Transponder
2. The secret engineers menu - LNB setup - Changed LNB Power supply and 22khz option both to off - saved, came out, went back in and changed back to on. (This worked for a friend of mine)
3. Cut the ends off of the cables that go into the box and done a fresh connection (thought maybe the previous ones had got plaster dust in them or something).
4. Checked the whole co-axial (?) cable to see if broken - it isn't.
5. Took the dish ends of the cable out and changed them both to the free holes next to the ones they were plugged into (quad dish I believe?)
6. Borrowed another sky box (standard) and plugged this in to receive the same message (without the numbers 29 in the corner).
7. Gone in the signal test setup and I'm no getting one. Both fields are blank - I have previously seen a moving yellow bar in here.
8. Performed a sky+ planner rebuild.

I am just about out of ideas and was wondering if anybody could give me anymore pointers because after all the work i've had done I can't really afford the £65 fee and I haven't watched TV in over a week!!

Thanks
 

logiciel

Moderator
Hi and welcome to AVF.
5. That's the two other f-sockets on the quad LNB, on the dish, right?
6. Surely has to be the clincher - for all your checking it's something in the cable.
Is that a single run from dish direct to receiver?
 

whirlwind147

Standard Member
Hi logiciel and thanks for the reply!

Yes they are the other 2 sockets and another yes the cables run about 10 metres through my living room wall and into the dish. That should have been my number 9 - I ran my hand over all the parts of the cable I could checking for cuts and/or splits.
 

MartinPickering

Well-known Member
Three possibilities:

1. Someone knocked the dish out of alignment. It only needs 1mm.
2. LNB chose this moment to die.
3. Cable damaged. Check by substituting a new temporary cable.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom