• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sky + DVR station problem on 605 WIFI

robin635

Established Member
I have set up my Pace Sky + box and all works except the download link does not find BBC1 & 2 all the other stations are present.
Any ideas how to get the 605 to find these two would be appreciated.
 

MarkTaylor

Prominent Member
You may need to login on the TVTV website and adjust your channel selections there.

First go login on the Archos website and check your registration details there for your TVTV login and password then go over to TVTV and login there.
 

bryanuk

Standard Member
this applys to my 405 so should be the same with your player, as i had the same prob only some of the stations updated and it cured my prob

First make sure you that your clock and date are correctly set.
If you still cannot see your TV guide, and you are sure it has been copied by ArchosLink to your device , try the following:

• Make sure that you have Windows Media Player 10 or higher on your computer.
• Set your device to Hard Drive mode (Menu > Settings > System > USB mode).
• Connect your Archos to your PC and open up the folder “System” of the Archos.
• Delete the files “epgdata.hds” in “System” and the file “epglist.dat” in the folder “EPG”.
• Reconnect to your PC, run ArchosLink, and select the “Update TV Program Guide” and then click on the button “Download”.
 
Last edited:

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom