1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky Digital - Strange background sound problem

Discussion in 'Sky Digital TV Forum' started by Lucid, Dec 22, 2002.

  1. Lucid

    Lucid
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok, i hope someone here can help me out. Over the last few days i have noticed something strange when viewing any channel on Sky Digital. Also as this seems to be related to the problem i better mention i still have BBC1 to CH5 available on analogue (which i only use for Ceefax/Teletext and when Sky Digital is sometimes down.)

    The problem is this: When i switch to Sky Digital from an analogue channel i still get the audio from that analogue channel in the background. For example i am watching Sky Sports, switch over to analogue C4 for a minute, i come back to Sky Sports and C4 audio is running in the background. The Sky Digital audio is a lot louder, but i can still make out the background audio from analogue C4.

    Must admit its starting to drive me mad. If anyone has got any ideas or solutions to this problem i would be most grateful.

    Thanks, Paul
     
  2. installer09

    installer09
    Banned

    Joined:
    Aug 26, 2002
    Messages:
    415
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    SWINDON ,WILTS
    Ratings:
    +0
    Sounds lika a tv problem to me , have you got a another tv you can swap over to try it?
     
  3. Wayne Moule

    Wayne Moule
    Active Member

    Joined:
    Aug 4, 2000
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +32
    I've heard this a lot recenlty,no pun intended.

    Make sure all your scart leads are securely connected.Failing that,you might like to try a better quality scart lead,though I don't know as this would work.

    Or better still,tune to a non tuned analogue channel before you switch to Sky.

    Or unplug the analogue aerial.

    Or,the best one that works for me and found by accident/experimentation,is to tune to a non PAL SECAM channel @ 60Mhz,save it as channel 0,switch to it and then switch to Sky.
     
  4. NicolasB

    NicolasB
    Well-known Member

    Joined:
    Oct 3, 2002
    Messages:
    5,804
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Emily's Shop
    Ratings:
    +520
    Er... why not just switch the TV to a channel that isn't tuned into any station before you toggle it into AV mode? Or does that give you white noise in the background?
     
  5. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This is usually caused by feedback from the TV via the Scart lead because you didn't cut the audio out wires inside the Scart plug at the TV end. Might be a good idea to cut the video wire from pin 19 while you are at it, otherwise you might get ghosting on the picture.

    I've read about this at
    http://www.satcure.co.uk/tech/scarts2.htm

    Fman
     

Share This Page

Loading...