1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky Digibox (pace) problem

Discussion in 'Sky Digital TV Forum' started by hb1966, Feb 24, 2004.

  1. hb1966

    hb1966
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No idea what ive done but...

    when i go into tv guide, instead of the usual blue background i have an image of a channel i recently watched. everything else is ok, but i cant get rid of it.

    its a standard digibox (pace) and Ive no idea how to reset it. is there a method for forcing a reset and also how do i update the software or is it handled automatically?
     
  2. morphy

    morphy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    could be first signs of problem.

    1 check all cables are correctly inserted etc
    2 software download remove viewing card, turn stb off at mains, press and hold back up and select buttons together whilst turning back on at mains after about 20-30 second all lights on front should light up, this means software downloading will show on tv if connected via scart, wait till all lights are out , turn on stb and insert viewing card:D
     
  3. hb1966

    hb1966
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks morphy, did the reset as described and i have my nice blue background again.
     

Share This Page

Loading...