Sky+ -> Digi sender problem

Discussion in 'Sky Digital TV Forum' started by TBL, Apr 27, 2005.

  1. TBL

    TBL
    Standard Member

    Joined:
    Feb 13, 2004
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Location:
    Glasgow
    Ratings:
    +1
    I use the above to get Sky+ into my bedroom, picture quality is mighty fine for a second TV.

    However, as it operates on the 2.4GHz band, if I use my Centrino laptop in bed to do work, my girlfriend can't watch TV due to the Wi-Fi interfering.

    My question is - are there any video senders which DON'T operate on the 2.4GHz band?

    If not, how can I reduce/eradicate the interferance?

    I've tried using all of the 12 802.11b channels to no avail. None offer a real solution.

    I've also tried switching the video sender to all of it's four available channels.

    If I can't get a solution I'll have to run co-ax, as it's really annoying.
    However, I was led to believe that the TV link connection is only mono.
     
  2. derbyjj

    derbyjj
    Active Member

    Joined:
    Feb 16, 2005
    Messages:
    238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Rainhill
    Ratings:
    +19
    your right only sky through scart is stereo. tv link ie rfout1 or 2 is mono only
     
  3. TBL

    TBL
    Standard Member

    Joined:
    Feb 13, 2004
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Location:
    Glasgow
    Ratings:
    +1
    Thanks, but can anyone answer my query? :(
     
  4. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Can't you turn the Wi-Fi off ?
     
  5. Cliff

    Cliff
    Well-known Member

    Joined:
    Mar 17, 2001
    Messages:
    4,714
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    137
    Location:
    Kent & overseas
    Ratings:
    +1,855
    Bit of a hassle but you could change over to 801.1 b/g to a. I think that is around 5 Ghz
     
  6. Tomo1971

    Tomo1971
    Banned

    Joined:
    Dec 30, 2004
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Glenrothes, Fife
    Ratings:
    +6
    Then OP cant connect to the 'net.

    Maybe do some work on your girlfriend while in bed rather than on the laptop and then there will only be one type of interference!!

    I have seen a thread somewhere that some-one with a similar problem changed wireless channels and problem was solved. I'd guess it all depends on brands of the digi-senders etc. Maybe buy one from Argos and use their 16 day money back guarantee to test it on your setup.

    Steve
     
  7. Cliff

    Cliff
    Well-known Member

    Joined:
    Mar 17, 2001
    Messages:
    4,714
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    137
    Location:
    Kent & overseas
    Ratings:
    +1,855
    Sorry, just did a double posting there by mistake. By the way I guess she takes priority!
     
  8. TBL

    TBL
    Standard Member

    Joined:
    Feb 13, 2004
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Location:
    Glasgow
    Ratings:
    +1
    Changing to 5GHz 802.11a Wi-Fi was one of my options, however, there are a raft of new Wi-Fi standards coming soon to boost speeds and range.

    802.11a is only available at 54Mbps at the moment, and I'm not sure of the range as yet.
     

Share This Page

Loading...