1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky Dig, Tivo, Scart To YUV and PMA400E

Discussion in 'Plasma TVs' started by mutation, Aug 15, 2003.

  1. mutation

    mutation
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have an ickle problem since i rewired up my system and changed a couple of settings.

    I changed the output on my sky to rgb as suggested but when run through my tivo, and then my tivo running to the yuv converter i just got a blank screen on the plasma (it seemed it was sync-ing though, and i didnt get a no sync signal)

    I changed the output on sky to pal

    then the input on tivo to pal, then the output of tivo to pal and rgb, i still cant get a picture (im using a maplins converter box at tghe moment but am going to get a js technologys one)

    i've tried all possibly combinations but still no picture (or a blank screen) could this be the converter?

    i've checked tivo in my bedroom on my normal tele and i do get a picture.

    anyone have any ideas ???

    thanks as always
     
  2. peter350

    peter350
    Active Member

    Joined:
    Apr 22, 2002
    Messages:
    301
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Preston, Lancs
    Ratings:
    +11
    I forget the exact menu options but on the tivo and on the sky box you need to turn on scart control/ tv control or whatever they call it. You'll see what I mean in the menus where you can set rgb/pal.

    This should cure your problem.

    Regards Peter
     
  3. mutation

    mutation
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks peter
     

Share This Page

Loading...