Sky+ dead HELP! 2 days old

Discussion in 'Sky Digital TV Forum' started by scoobydude, May 21, 2005.

  1. scoobydude

    scoobydude
    Standard Member

    Joined:
    Jul 7, 2004
    Messages:
    40
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +1
    :( Hi all hope u can help.....here goes.
    bought brand new pace 3100 off Ebay. still on old digital card as new one hasn't come through yet. Was working ok then the favorite channels started to play up so did a system reset , started too play up next day so did reset again, still playing up. So decided to do a forced software update with card out. Now the machine just sits there on standby somtimes the standby light will blink and the fan will come on but nothing else.???
    Do I :
    1. need the phone line connected.
    2. Need the new viewing card?
    3. should I take it over my mate's house stick in his viewing card and hook up his phone line and try the forced software download
    P.s forgot to say that when I tried a normal reset the green circle lights up but the lights don't go clockwise while resetting.
    Thanks scoobydude :lease: :lease: :lease: :lease:
     
  2. Bluevanman

    Bluevanman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Are you sure it was a brand new box?
    1. No
    2.No
    3.No point. You don't need a phone connection or card for a download.
    Try unplugging the box,this will reboot it. When you plug it back in,leave it for two minutes and do not press any buttons on the remote. After the two minutes try switching it back on.If it comes on go to services,4,5.This will show you the EPG software that your box is running. If it says Sky+ 1.28.d you have the latest version
    Most of the time there is no need to do a full system reset, this is why it is hidden in the installer menu and not accessable to everyone.
     
  3. drummerjohn

    drummerjohn
    Active Member

    Joined:
    Sep 2, 2001
    Messages:
    2,469
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +188
    Have you tried this?

    1. Switch off the mains
    2. Hold in Left and Right navigation buttons,(on box) switch on the power still holding navigation buttons in for about 30 seconds until green 'play' light comes on
    3. Press 'select'
    4. The 'play-light' will then rotate clockwise while the resetting procedure takes place. This may take up to 3 minutes. (this timing could vary if there are no programmmes stored in.

    It may be as simple as the HD is dead - mine stayed in standalone when the HD failed. I put another one in and it worked straight off.
     
  4. scoobydude

    scoobydude
    Standard Member

    Joined:
    Jul 7, 2004
    Messages:
    40
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +1
    cheer's lad's the only thing it doesn't do is rotate the green light on the reset ,sometimes the red stop light comes on for a little bit then goes off? :lease:
     

Share This Page

Loading...