1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky+ Channel Switching and picture quality

Discussion in 'Sky Digital TV Forum' started by Che Grimandi, Aug 25, 2005.

  1. Che Grimandi

    Che Grimandi
    Standard Member

    Joined:
    Jun 12, 2005
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +0
    I have a Sky+ box linked to my Sony TV on AV1, my DVD player goes into my TV on AV2.

    Recently, whilst watching sky on AV1 the picture has randomly switched to AV2 (without the DVD player being on) and then back to AV1. This is happening over and over again which is bloody annoying and at completely random times. Sometimes it will switch about 10 times in a minute, sometimes only a couple of times in a few hours.

    My sky+ box was recently repaired (the hard disk failed) and I had a loan box for a while and the problem stopped occuring. Since my box was returned the problem has continued. My sherlock holmes-esque powers of deduction have concluded that it could be my Sky+ box. Has anyone else experienced something similar and know a way to fix it? Or could it be my remote sending some sort of phantom signal??

    I turned off scart control a couple of hours ago and it hasn't happened since but as the problem is so intermittent I will have to leave it longer to see if is successful.

    I'd be particularly grateful to know if the Sky+ box will still transmit a RGB pciture with scart control turned off?

    Cheers.
     
  2. father alice

    father alice
    Active Member

    Joined:
    Nov 30, 2003
    Messages:
    194
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    Just tried switching scart control off, and pic switches to composite :rolleyes: So that is no good. Don't know about it switching inputs however.
     
  3. JayCee

    JayCee
    Well-known Member

    Joined:
    Jan 20, 2004
    Messages:
    19,786
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Lanarkshire
    Ratings:
    +1,882
    I would suspect the TV or a faulty/loose scart lead not the Sky+ digibox as the guilty partner.
    Try leaving the scart lead OUT of the AV2 socket for a while and see if the problem persists and report back.
     
  4. Che Grimandi

    Che Grimandi
    Standard Member

    Joined:
    Jun 12, 2005
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +0
    Problem still occurs with the AV2 scart taken out.
    It could be the TV but in the 2 weeks when my Sky+ box was taken away and I had a loan standard sky box the problem never occured once.
     

Share This Page

Loading...