1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky+ Box Still Faulty After Hd Swap

Discussion in 'Sky Digital TV Forum' started by TrevP, Aug 4, 2005.

  1. TrevP

    TrevP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hope someone can shed some light on this....SKY+ user for last few years, Pace v1 box....working fine and dandy....until couple of weeks ago, when the sound started distorting, and then swithched off. Couldnt get it to boot up again, so left it till morning. Booted up Ok, and was Ok for about an hour, and the same thing happened as previously....and this is always the case....Ok for about an hour and kaput !!!....thought it might be overheating so replaced the fan, but to no avail. (Whilst box is working, can record and playback fine). After reading this and few other forums, thought it could be the HD, so replaced this with brand new 80gb drive....did the full sytem restore and software download. But unfortunately, the same happens....OK for about an hour and then off it goes.

    Any ideas anyone, :lease: should I just call for a refurb and insist on a PACE box as a replacement....or find someone who can repair it....
     
  2. SamRadford

    SamRadford
    Well-known Member

    Joined:
    Jul 12, 2005
    Messages:
    3,965
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    N. Yorkshire
    Ratings:
    +309
    There's a list of repairers at the top of this section.
     
  3. TrevP

    TrevP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No one any ideas :lease: (apart from look at the list of repairers, that is)
     

Share This Page

Loading...