Sky box not showing terrestial channels??

Discussion in 'Sky Digital TV Forum' started by endaf, Feb 13, 2009.

  1. endaf

    endaf
    Standard Member

    Joined:
    Feb 1, 2006
    Messages:
    224
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    CARMARTHEN
    Ratings:
    +1
    I was rudely awoken this morning by my neighbour in a panick as he couldnt view any channels on his sky(not+) box.
    On inspection it looks like he'd placed the viewing card in the wrong slot, I cleaned the card & placed it back into the proper card slot, after the box had searched for listings I was able to view some sky encrypted channels but for some reason none of the terrestial channels worked. I believed that some terrestial channels could be viewed even without the card present but for some reason it was sky channels only.
    Does anybody out there know what the problem could be? Sky card problem? Box not recognising card?
    Any & all assistance would be apprecaited as im back in his house tonight trying to sort out the problem!
     
  2. GasDad

    GasDad
    Remembered (1964-2012)

    Joined:
    Mar 28, 2006
    Messages:
    5,407
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Bristol
    Ratings:
    +758
    Check his dish and LNB first (snow, bird nesting etc).

    Do you have a sky box (of any sort) that you can try in place of his ?
     
  3. Trollslayer

    Trollslayer
    Distinguished Member

    Joined:
    Feb 11, 2007
    Messages:
    26,034
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Poole
    Ratings:
    +10,896
    Power cycle the box.
     
  4. endaf

    endaf
    Standard Member

    Joined:
    Feb 1, 2006
    Messages:
    224
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    CARMARTHEN
    Ratings:
    +1
    Cheers for those suggestions, will try them tonight.
     

Share This Page

Loading...