1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky Box Locking Up Help Required

Discussion in 'Sky Digital TV Forum' started by Vicksburg, Aug 10, 2005.

  1. Vicksburg

    Vicksburg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help? My Sky Box (Pace approx. 4 yrs old) is locking up, in that all the remote and Box controls cease to function The only remedy is to unplug the box from the mains for about a minute. This is happening 2 or 3 times a night. Any suggestions or is the box US. Any help would be appreciated.
     
  2. Laskina

    Laskina
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had a simliar problem - got worse when I moved it into an enclosed space when I changed my set up and noticed it was getting hotter than before (it also had another piece of av equipment under it).

    I put a spacer inbetween and the units which seems to have made it be cooler. Not had the problem since.

    So could be overheating ...

    Nick

    PS For the spacer I took the aluminum cases you get with those small candles. Removed the wax and turn upside down - it gives you about a 3cm gap between the units and doesnt look too bad :)
     
  3. Vicksburg

    Vicksburg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, but I don't think it's an overheating problem, on the bottom shelf of AV
    stand, plenty of ventilation, but thanks anyway.
     
  4. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Next time it happens, don't switch the box off, but try disconnecting both LNB cables for about a minute. You could have a faulty LNB.
     
  5. Vicksburg

    Vicksburg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Nick, will try that today.
     
  6. riffmeister

    riffmeister
    Standard Member

    Joined:
    Jul 26, 2005
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had a similar problem with my 6 month old Sky+ box. I didn't think it could be a cooling problem as it was on a shelf on its own on my Optimum stand.

    However, the problem has gone away since I rearranged the equipment and moved the box from the second bottom shelf to the second from the top. Originally it was at a height of about 10" from the ground as is now at about 24" from floor level.

    I have absolutely no idea why this has made such a difference as the ambient temperature around the stand is pretty much the same as room temperature. Maybe I just knocked something back into place when I moved the box?

    If all else fails it's got to be worth a go!

    Good luck.
     

Share This Page

Loading...