Sky bb [email protected] 2504 router xlive test fail "insufficient mtu" help please!

Discussion in 'Sky Broadband' started by n j radz, Jun 17, 2009.

  1. n j radz

    n j radz
    Standard Member

    Joined:
    Jun 17, 2009
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can some one help....?
    I am fairly new to xbox and all its wonders, so was satisfied with my xbox live connection using xbox wireless adaptor to my sagem wireless router with sky BB on their 8mg package,
    i play very regularly.....( every night ) and as my multiplayer skills increased i noticed my players reaction and even movements were slower than some of the other players and started loosing connection in the lobby. Then last week the wire less adaptor failed so as a make do till i accuired another i used the net cable to the router, thats when i decided not to use the wireless again! a vast improvement in game play, not enough i also portforward and assigned a static ip address for use with the DMZ..... this is where my problem lies.......
    my router recognises the xbox as an attached item, but when i try connect test in dashboard it fails at x live...? telling me "connection fail due to insufficient MTU to connect to x live you must have at least an MTU value of 1364" but in my router settings the MTU is set at 1500bytes????

    WHERE AM I GOING WRONG? [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
    Last edited: Jun 17, 2009
  2. EndlessWaves

    EndlessWaves
    Distinguished Member

    Joined:
    Apr 7, 2008
    Messages:
    13,727
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Norfolk
    Ratings:
    +2,490
    Try lowering your MTU slightly (say, by 50).

    If you turn off the DMZ and the static IP does it work?
     
  3. n j radz

    n j radz
    Standard Member

    Joined:
    Jun 17, 2009
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    problem solved.....!

    I feel a bit silly but didnt think really..... x live was down yesterday!!!!!!


    didnt cross my mind at all even though i was aware of this!

    thanks though.

    It runs amazingly well now i have fiddled about a bit with the router..... i upgraded my sky bb too the other day to the 16mb not really for that but for the increased upload.....

    but slky start it off really low an gradually increase it over 10 days..... so i been running in like 3 an 4 mb dload an 200 - 300 uload... looked today an im right up at 9mb dload an 789 uload..... so its all running very well!!!!!!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice