1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky and Pioneer 433HDE

Discussion in 'Plasma TVs' started by StoneGhost, Feb 16, 2003.

  1. StoneGhost

    StoneGhost
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi All

    I finally took the plunge and decided on the Pioneer 433HDE, mainly because it needed to be a TV first and a home cinema second.

    I have noticed a problem when trying to use my Sky+ remote and normal Sky remote with the screen. When I press the TV function button on either remote the Plasma goes blank. Ive used the correct code for the pioneer because if I 'hide' the remote and press TV the remote controls the plasma OK.
    Incedently the Sky+ remote is set up for the pioneer and the normal Sky remote controls a Sony TV (crt) and both send the plasma blank when pressing the TV button.

    Anyone else noticed this or have any ideas?

    Cheers
     
  2. loonatic

    loonatic
    Active Member

    Joined:
    Jan 4, 2003
    Messages:
    1,877
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Springwell Village, Gateshead
    Ratings:
    +16
    That's normal.

    I guess you have the Sky box outputing RGB to the screen.

    When you press TV button on the Sky remote it takes the Sky box out of RGB mode and the screen will show no picture as it's no longer receiving an RGB signal.

    You can either set the screen to AV and loose the benefits of RGB or live with it and only use the Sky remote for Sky and the HDE's remote for the TV functions.

    On a side note have you noticed the smearing of skin tones ? I have and find it really distracting.

    Cheers, Lee
     
  3. StoneGhost

    StoneGhost
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers!!

    That explains that one.

    I have noticed the smearing, it is more noticeable on skin tones but i have noticed it on other colours which are simular shades close together.

    I put it down to Sky's mpeg as when watching through terrestrial TV they are all fine. never noticed it on a normal telly coz i suppose the picture was too small to really see it.

    It does wind me up a bit though.


    Cheers
     

Share This Page

Loading...