SKY and E100 RGB problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by saraandlyn, Jan 27, 2004.

  1. saraandlyn

    saraandlyn
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have connected the TV scart of my sony sky box to the AV2 scart of my E100. The AV1 scart of the E100 is connected to AV2 (RGB) on my Sony KV32FQ80 tv. The video scart on the sky box is connected to AV1 (RGB) on the TV but I tried removing this connection and it had no effect on the problem.

    The settings on the E100 are AV1 output RGB, AV2 input RGB and AV2 connection NORMAL and the sky box is set to RGB.

    The blue colours on the screen are all coming out green and there is a green tint to the rest of the screen.

    When I connect Sky directly to TV AV1 or AV2 I get a perfect RGB picture (Tested in EPG)

    Does anyone know what I am doing wrong ?
     
  2. phelings

    phelings
    Banned

    Joined:
    Jul 24, 2003
    Messages:
    1,025
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Sky's vcr Scart does not output RGB-only the tv scart does-although the vcr scart will allow RGB loopthrough
     
  3. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,364
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +146
    But he hasn't connected via the Sky's vcr scart, he has used the correct RGB TV scart.

    Check that the SCART cables are all 21 pins connected as some scart leads are made for composite only and have only a few pins conected.
     
  4. saraandlyn

    saraandlyn
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have checked the scart lead which is a good quality IXOS fully wired Scart. One of the pins was pushed in. I used another scart and all is fine now.
     
  5. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,364
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +146
    So not such a 'good quality' scart lead after all?
     
  6. phelings

    phelings
    Banned

    Joined:
    Jul 24, 2003
    Messages:
    1,025
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    36
    Ratings:
    +0
    And he did say he had connected the vcr scart of the digibox to the RGB input of his tv,indicating that he seemed to expect an RGB quality picture from a non RGB source
     
  7. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,364
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +146
    Sorry, yes he does but it doesn't seem to bear any relevance.
     
  8. saraandlyn

    saraandlyn
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    KEVO is indeed correct. The Connection of the video scart to the tv is irrelevant to the problem. If you read carefully, the problem was when watching SKY thru AV2 on the TV via the E100. The sky connection directly to the TV AV1 was mentioned to describe the full setup.
     

Share This Page

Loading...