SKY and E100 RGB problem

S

saraandlyn

Guest
Hi,

I have connected the TV scart of my sony sky box to the AV2 scart of my E100. The AV1 scart of the E100 is connected to AV2 (RGB) on my Sony KV32FQ80 tv. The video scart on the sky box is connected to AV1 (RGB) on the TV but I tried removing this connection and it had no effect on the problem.

The settings on the E100 are AV1 output RGB, AV2 input RGB and AV2 connection NORMAL and the sky box is set to RGB.

The blue colours on the screen are all coming out green and there is a green tint to the rest of the screen.

When I connect Sky directly to TV AV1 or AV2 I get a perfect RGB picture (Tested in EPG)

Does anyone know what I am doing wrong ?
 

Kevo

Well-known Member
But he hasn't connected via the Sky's vcr scart, he has used the correct RGB TV scart.

Check that the SCART cables are all 21 pins connected as some scart leads are made for composite only and have only a few pins conected.
 
S

saraandlyn

Guest
I have checked the scart lead which is a good quality IXOS fully wired Scart. One of the pins was pushed in. I used another scart and all is fine now.
 

phelings

Banned
And he did say he had connected the vcr scart of the digibox to the RGB input of his tv,indicating that he seemed to expect an RGB quality picture from a non RGB source
 
S

saraandlyn

Guest
KEVO is indeed correct. The Connection of the video scart to the tv is irrelevant to the problem. If you read carefully, the problem was when watching SKY thru AV2 on the TV via the E100. The sky connection directly to the TV AV1 was mentioned to describe the full setup.
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom