1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SKY+ 160 - sound problems

Discussion in 'Sky Digital TV Forum' started by chalkstorm, Aug 22, 2005.

  1. chalkstorm

    chalkstorm
    Active Member

    Joined:
    Jan 19, 2004
    Messages:
    429
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Rugeley
    Ratings:
    +8
    Hi there
    I've been using Sky+ for some months without much of a problem (except the very occasional lock up if I've rushed the remote control...). Anyway, had he new 160 box fitted a couple of weeks ago and it is really playing up. Seems to be only on movies - but the sound keeps switiching off - only for a fraction of a second - but it can do it repeatedly, or only once every 10 minutes. Out of 10 movies I've recorded, not one of them has been problem free. Weird thing is if I rewind the bit of film that had the glitch, and then replay - the glitch is in a different place.
    Anyone got any ideas...?
    Thanks
    Simon
     
  2. thfccambs

    thfccambs
    Distinguished Member

    Joined:
    Jul 17, 2002
    Messages:
    18,770
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +4,813
    This is a know problem with DD on sky movies 1,2 & 3.This is the reason i return my 160 and just brought a new HD to put in my pace V2.
     
  3. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Yes, it's a known problem with the Sky+160. It's been going on for nearly a year now - they must come up with a software fix for it soon. Ring Sky and complain about it.
     
  4. chalkstorm

    chalkstorm
    Active Member

    Joined:
    Jan 19, 2004
    Messages:
    429
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Rugeley
    Ratings:
    +8
    Thanks for your help guys. I'd done a search but couldn't find anything on the problem. I'll call them later...
    Cheers
    Simon
     
  5. chalkstorm

    chalkstorm
    Active Member

    Joined:
    Jan 19, 2004
    Messages:
    429
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Rugeley
    Ratings:
    +8
    Just a quick update - spoke to Sky this morning - told them I was annoyed that I had been sold a box with a 'known' issue - and suggested I'd like a refund if there was no 'planned' fix date. I was put onto someone else - who said that there was a software update soon to be available - and would I be prepared to trial it. I have agreed to this - should have the update over the next 2 weeks. Will keep you posted.

    Thanks for your help

    Si
     

Share This Page

Loading...