Simple query re settings for my sub

PhilPR

Active Member
I have had my sub away for the past 2 weeks being repaired, its an old CT Velodyne.

Back this afternoon and plugging it in but its been a while and settings have been changed during testing. Could some kind soul confirm a few things for me?

I have a subwoofer out from my Denon X2600H, does it matter which L/R input it goes into?
Internal x-over or direct toggle?
Phase, I plan to set to 180 as the SW is behind the seating area, opposite the amp/tv. Correct?
Power on/auto set to auto.
Low pass crossover, does this matter as presumably the amp will decide what to send?

Subwoofer volume, I got that one :D

Thanks in advance, just want to double check.

Phil
 

Attachments

  • IMG_20210126_130610.jpg
    IMG_20210126_130610.jpg
    397.4 KB · Views: 25

Conrad

Moderator
I have a subwoofer out from my Denon X2600H, does it matter which L/R input it goes into?

No

Internal x-over or direct toggle?

Direct

Phase, I plan to set to 180 as the SW is behind the seating area, opposite the amp/tv. Correct?

I'd leave it on zero. Audyssey will set the phase to whatever integrates best with the mains.

Power on/auto set to auto.

Yup

Low pass crossover, does this matter as presumably the amp will decide what to send?

This control should be bypassed if you set the sub to direct instead of internal x-over, but set it to max/120Hz anyway, just in case.
 
Upvote 0

PhilPR

Active Member
Many thanks, also been reading the faq which I should have read first!

I read a lot before setting this up first time around several years ago, but the sw issue also occurred at the same time as a new amp so its a whole new ballgame now with settings to get to grips with.
 
Upvote 0

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom