Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sim2 Domino 20 - Lamp Life

Discussion in 'Projectors, Screens & Video Processors' started by Peter Dunn, Jan 24, 2005.

  1. Peter Dunn

    Peter Dunn
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there.

    Has anybody had experience of the lamp life meter re-setting itself back to Zero?

    A couple of weeks ago, I noticed that the meter stated 16 hrs use, but it has done at least 400 hrs over the past 10 months.

    I've not had the lamp changed or made any other changes to the system.

    Many thanks,

    Pete
     
  2. RTFM

    RTFM
    Active Member

    Joined:
    Mar 6, 2003
    Messages:
    1,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Horsham, West Sussex
    Ratings:
    +17
    Pete

    I have not heard of this happening before with any of the models going right back to the first HT200.
    But I guess anything software driven is potentially liable to glitches. Glad it didn't go the other way and show 4000 hours :D

    If Alan has any ideas, I'm sure he'll chip in.

    BTW Pete you have started 2 threads the same.

    Jeff :rtfm:
     
  3. Timmy C

    Timmy C
    Well-known Member

    Joined:
    Oct 10, 2003
    Messages:
    5,181
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +398
    It'll make selling it a bit easier when you want to upgrade!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice