• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

SIM interposer not working

qwertyjjj

Standard Member
I recently bought a Gevey Ulta S to try to unlock my iphone 4s but it is not working.
I have tried the plug n play method, I have tried selecting Fido Canada.
I have also tried putting in 3 different codes for Fido and Rogers.
Each time, the phone looks like it registers on the local network "Three" in the UK. However, the phone then restarts itself and bings up a "you need to activate" screen.
 

AndyStella

Established Member
What iOS are you running? If you are running iOS 5.1 - 6.0.1 it should work. If you are running iOS 6.1 or above, it won't work.

Sorry,

Andy
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom