1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Silly pw7 query

Discussion in 'Plasma TVs Forum' started by suniil, Feb 18, 2005.

  1. suniil

    suniil
    Well-known Member

    Joined:
    Jan 24, 2005
    Messages:
    4,883
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    London SE5 / W1
    Ratings:
    +402
    Hi all,

    I'm trying to figure out fixing my pw7 on wall with RS100 mount. Where should be the vertical bars to be mounted on the back panel.

    I can see the following

    a. On both side edges on backside 4 threaded holes - I assume these are for speaker attachment
    b. There are 4 big black screws fixed on the backplate
    c. Another series (vertical) of holes in both sides without threads

    Can anybody confirm which one i use?

    Also i've not received any screws for fixing this with plasma panel. Any ideas?

    Thanks in advance
    N2P
     
  2. pjclark1

    pjclark1
    Well-known Member

    Joined:
    Jul 19, 2004
    Messages:
    4,411
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Thailand
    Ratings:
    +271
    b) 4 big black screws

    all other screws you provide yourself and put into wall
     
  3. suniil

    suniil
    Well-known Member

    Joined:
    Jan 24, 2005
    Messages:
    4,883
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    London SE5 / W1
    Ratings:
    +402
    Thanks. In that case definitely we need washers / spacers as these screws are bit recessed


    I'm using Panasonic SCHT520 1 box cinema system to pw7 thru component interface, but seems to be grainy PQ. My cable is not great one, which i got from maplin (though gold plated and written as 99.997% purity)

    Any Ideas?

    N2P
     

Share This Page

Loading...