Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Signal quality meter not working on Sky+

Discussion in 'Sky Digital TV Forum' started by MrMaxP, Sep 27, 2005.

  1. MrMaxP

    MrMaxP
    Standard Member

    Joined:
    Jun 3, 2005
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all,

    I've recently upgraded to Sky+, not through Sky and they wanted to charge me a fortune! So i purchased the box myself and fitted the dish at the top of the garden. Anyway, I set the dish up by checking the signal strength meters on the Sky menus. Both LNB's show a 70% strength - better than my original Sky dish so i guess i've got a good position on the dish. However, the signal quality on the first LNB registers nothing while the second LNB shows a good 70%. The first one doesnt show anything no matter what i do. Both LNB's say they have a lock. The system works and i can record both channels etc. so its not a problem it just confused me. Is this a known bug in the system or is its quality really 0% but still working?

    Stu
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice