Signal problem on my TV and PVR set-up.

Riggie

Standard Member
Hi Everyone

I have a signal problem on my TV and PVR set-up.

For quite a while now I get a random and intermittent “signal lost please check your aerial “ banner across the screen, for only 2 or 3 seconds sometimes just a black screen while watching the TV using the Humax, it can go on for 5 or 10 mins or longer and mostly on the HD channels at the moment this can occur a few time a day then everything is fine.

I was convinced it was a problem with the Humax, as when the problem was occurring, I would flip over to the digital TV that has Youview and the problem was not shown on those channels, because of this I thought the signal coming into the house must be fine as the TV signal is working OK

Eventually, I got fed up with the problem and replaced the Humax but the problem showed up exactly the same the next day.

Today I went into the Menu of the Humax while it was occurring and to settings/edit signal and I watched the 2 bars, the Quality, and Strength for the channel that was playing up.

The Strength is at 70% and barely moves but the Quality was at a 100% then in a split second it dropped to zero and back to 100%, this is where the black screen must be popping up.

Here’s another part of this tale, I installed the new Humax yesterday, and it scanned all the channels quickly, and normally, the old Humax could be very selective in the results of what it came up with so I was pleased that it worked the first time.

Today as I was watching the Signal loss happening again I flipped over to the Youview on my TV and noticed some of the HD channels are missing 101,102,103,104,105, note I never re-tuned the TV yesterday so why would the channels disappear?

I am at a loss now, the only thing left is to call out the aerial guy to check it out but as it’s intermittent I can imagine what he will say.

Any ideas what I could try please?

Can the TV be tuned into a different transmitter?



I am using a Humax PVR 1800T ( brand new )

Sony Bravia KD43XG8196 under a year old

New TV aerial installed about 11 months ago.

New cable from Humax to TV
 
Last edited:

Rodders53

Distinguished Member
Cables and connections are the most likely issue.

Dodgy, damaged, loose. Remake any suspect plugs.

HDMI and coax can cross interfere - keep them apart and try alternatives.

Check with aerial direct to TV to confirm?

Use the Freeview/help prediction tool to ensure you are tuned to the correct transmitter (click the detailed view button near bottom of the page). Use manual rather than auto tuning if necessary.

Check every multiplex frequency tuned for signal/quality for completeness and comparison purposes on both PVR and TV.
 

Riggie

Standard Member
Thanks, winston2010
I have corrected my embarrassment, I sensed it was wrong but.........
 

LV426

Administrator
Staff member
Another possibility: if it is seemingly random and brief, it might be radio interference coming from something elsewhere in the property that naturally cycles on and off - like a fridge/freezer (thermostat) or heating or similar.
 

Riggie

Standard Member
Cheers LV426
It's a good possibility, as of yesterday when I posted there have been no problems since. Thinking of manually tuning everything today.
 

Riggie

Standard Member
Hi Everyone,

I have been delving a bit deeper into this problem with my HD Channels on the Humax 1800t

Findings so far today.

The Sony ( YouView ) TV tuner, tunes in all Channels perfectly in Auto, it correctly tunes into my Local Transmitter ( Pontop Pike ) and selects the appropriate channels as listed on Freeview coverage-checker. 32,33,34,35,42, 45hd and 55hd, so very happy with this as every channel I use is available.

Considering that the new aerial cable goes into the Humax first then out to the TV I thought this will surely confirm that the cabling connections are good, also when I check the Signal Quality/Level on the Sony TV both are 100%.
P1050852.JPG


Moving on to the Humax, this is where the problems start.

If I tune the Humax in Auto mode, I receive all the Freeview channels listed, but with the slight difference, some of the channels are from a different transmitter ( Bilsdale )

My listed Transmitter is Pontop Pike a distance of 36k @ bearing 201 degrees.
The Bilsdale Transmitter is at a distance of 94k @ bearing 162 degrees

The problem seems to be that the Humax is receiving Channel 21 from Bilsdale which is BBC B HD. But it should be receiving Channel 45 from Pontop Pike?

This change in distance/signal must be the cause of the intermittent Humax PVR recordings marked up as Fail ( but generally we can still view them with black screen inserts here and there).

Sorry about the length of this post, if anyone is still reading this here are the questions I want to ask.

So then I tried the Manual Tuning of the Humax but with mixed results.

I selected all the Pontop Pike Channels that are supposed to be correct for my area
They are 32,33,34,35,42,45hd and 55hd but this is where the problems start.
Channel 55hd ( com7HD ) will not tune in anything at all! so Quest HD & BBC 4 HD & BBC News HD don’t appear in my channel list, so some of my favorite channels are not available using a manual tune. ( I am selecting DVB-T2 )

My question is what are the Manual tuning protocols?
When I tune in channel 45hd first to get the correct HD from Pontop, can I then tune in channel 21 for Bilsdale to fill in the missing channels, or will tuning channel 21 overwrite channel 45?

I know this has been tediously long for you all but any ideas would be welcome.


Cheers

riggie
 
Last edited:

A1944

Active Member
If you tune 45 from Pontop Pike and then 21 from Bilsdale (note spelling before you confuse yourself) you should only get a duplicate set of the same channels with numbers above 800 (with the possible exception of ITV HD region - not sure), you will not fill in any missing channels, because none should be missing from BBC B (PSB3) because if you have some of them from 45, you should have all of them.
 
Last edited:

Riggie

Standard Member
Cheers A1944,
Thanks for the info, I have corrected the location.......... I am losing my memory quicker than the channels.
OK, I might try manually tuning in every channel from Pontop and followed by channel 21 from the Bilsdale, and check the results.

But relating the problem with the missing Quest HD & BBC 4 HD & BBC News HD channels on 55 that I cannot tune in, I have been thinking.
Could I go into the " edit channels " menu after a standard Auto-Tune ( this gives me all the channels I want) and then remove all the wrong HD channels from Bilsdale transmitter on channel 21, then would it be possible to go into the manual menu and scan the single-channel 45 to replace them?
 

Rodders53

Distinguished Member
What does the HUMAX give for signal level and quality for the various multiplex frequencies?
It obviously has a dodgy tuning algorithm in storing the wrong HD mux it finds first (ch 21); so for you manual tuning is a must - or auto tuning with an attenuator in to reduce Bilsdale below what the Humax can detect.

Do not tune any Bilsdale frequencies in on the PVR. Manually tune only the 7 or 8 (if you receive the local tv mux) from Pontop. You don't need Bilsdale, both it and Pontop are both BBC Newcastle and ITV Tyne Tees so identical programmes.

The Humax ought not store both, just one set - even if a mix of both transmitters! My Humax -T2 has quite happily tuned in two English region transmitters to give BBC South and BBC Southeast with no duplicates (Findon relay and Whitehawk Hill) so something odd is happening with the later 1800T.

Although unlikely/unusual it is possible that you have too much signal into the Humax causing overload distortion in its tuners, but the pass through to the TV is still within what the TV tuner can cope with? NB I don't generally suggest overload as the cause of problems. Info on the aerial in use, and any amplification is splitting distribution to other sets might clarify that as a possible or unlikely?
 

Riggie

Standard Member
Hi Rodders,
I had the same thought today, I can pick up the Bilsdale channels no problem Qual 71-80% Level 100% but it must lack consistency as nearly all HD recording are coming up fail, the previous aerial was an ancient specimen, the installer said I was lucky to receive HD channels and now its possible we have gone the other way.............. Will try an attenuator as its only a few quid.
 

Rodders53

Distinguished Member
Use the Humax diagnostic metering before anything else and report all the numbers - 100% level on a Humax is bad and indicative of overload.... 70-80% is ideal. Quality should be close to 100%, but never signal level on the Humax metering. (TV set metering is a different kettle of fish).

Details of the aerial system? Remove unnecessary amplification and wind back any with variable gain. At the distance you are it is almost certain you have a high gain aerial and very high gain amplification to get that result on Bilsdale with the Humax!
BUT just tune in and use only the Pontop Pike signals. Forget about Bilsdale it offers you nothing that Pontop doesn't.
 

Riggie

Standard Member
Hi rodders,
Success! I did as you said and only scanned in the 6 multiplexes from Pontop Pike but as usual, the channel 55 multiplex would not find anything. So I went to view the guide and see which channels were missing and obviously it was QuestHD and BBC4HD etc. I then went back into settings and tried 55 again and it started scanning............ couldn't believe it, it never worked even on the previous Humax in manual. So now I have every channel from Pontop and the quality is excellent. I can't say for sure if it was just coming out of settings to view the guide ( the time factor ) and returning to do the manual scan did the trick, but it worked. As you say I still have high-gain on the Humax as the "Strength" is a whopping 96% and "Quality" is 100%. ( i have a variable attenuator (£3) on its way so I may test that later)
Anyway, everything is looking good, and thanks again for everyone's help.
cheers
Riggie
 
Last edited:

The latest video from AVForums

Podcast: LG C1 OLED First Thoughts + JBL Synthesis SDR-35 Review, TV Show & Disc Reviews & more
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom