Shopping channel won't work??

Discussion in 'Nintendo Wii-U & 3DS' started by oasismark, Dec 26, 2006.

  1. oasismark

    oasismark
    Distinguished Member

    Joined:
    Jun 1, 2006
    Messages:
    13,655
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Sheffield
    Ratings:
    +3,710
    The Shopping Channel just hangs on the please wait screen. I have to reset the Wii.

    No error code just hangs for over 10 mins with the circle spinning.

    I know the internet connection is ok as weather and opera works?

    Is it just down at the moment?
     
  2. SHPanda

    SHPanda
    Active Member

    Joined:
    Dec 9, 2006
    Messages:
    152
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    It's probably just really busy or your wireless signal just isn't strong enough.

    Can your wireless router do both 802.11b and 802.11g? The shop needs both.
     
  3. oasismark

    oasismark
    Distinguished Member

    Joined:
    Jun 1, 2006
    Messages:
    13,655
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Sheffield
    Ratings:
    +3,710
    I presume so, as it has worked before.

    The Opera browser is really fast so the signel should be strong enough, also the Wii is onlt about 2-3 metras from the router.

    Maybe just busy with everyone getting their Wiis yesterday.
     
  4. welladjusted

    welladjusted
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It was just busy yesterday, I thought my internet was broken as I have a dodgy router but it worked about 30mins later.
     
  5. CraigO

    CraigO
    Active Member

    Joined:
    Feb 17, 2006
    Messages:
    92
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +5

    I just changed my router channel to 11 and all worked fine.
     
  6. Scotty306

    Scotty306
    Active Member

    Joined:
    Dec 7, 2003
    Messages:
    392
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +8
    It was very slow yesterday, i tried three times and gave up. I haven't been on the shopping channel today though
     
  7. Monkey Man

    Monkey Man
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The internet browser hasn't been working for me for the last hour or so. Very annoying, hopefully be sorted soon.
     
  8. Syph0n

    Syph0n
    Active Member

    Joined:
    Nov 27, 2006
    Messages:
    83
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +6
    I've heard there's been trouble with the shop over Xmas - I had a delay, but it worked an hour or so later. I expect it will settle down after the hols. Hopefully! :rolleyes: :)
     

Share This Page

Loading...