Shimmering On My Z2

K

Kam the Man

Guest
Hi Guys, I was one of the luck Ivojo special preorder price Z2 owners and have been blissfully happy with it since.

However, I have a query. I recently have been getting into Stargates which I have been importing on NTSC.

What I am noticing BIG time is what I can only describe as 'shimmering' especially on fast moving objects. One particular example is a closeup of a candle.

I am outputtig from a Sony 730p, I have prog scan on and use component to my Z2. I am not certain I have all the correct settings.

Any help would be appreciated.

Cheers, Kam.
 
Q

Quatermass

Guest
Well I have an idea but it's probably wrong! Seems to me that if it's only occurring with one disc then it's probably a fault with the disc rather than the hardware.
 
K

Kam the Man

Guest
I wish it was that simple. I'm afraid it happens on ALL Stargate and some Alias discs. It's definately a region problem. But with the DVD player or the Z2????

I'm leaning towards a prog scan problem. When I checked out a website that explained PS, it showed screenshots explaining the move from one frame to another, this looked like what is happening with my picture. Lots of horizontal lines etc. etc.

Very odd and now that's all I see when I watch them!
 

Messiah

Well-known Member
Have you tried turning Prog Scan off on the DVD player and letting the PJ do the deinterlacing? Just to isolate one thing at a time. Also, if that does not cure it how about connecting your DVD player to a normal TV (whilst it is in interlaced mode).
 
K

Kam the Man

Guest
i think it's reduced when I turn it off, more testing required.

on my sony telly its much better? why's that?

am i asking 2 machines to do the same job? only R1 can by PS by my dvd.

I'll turn it off and try it some more, cheers for the suggestion.
 

G a f f e r

Well-known Member
horizontal lines?
sounds like it might be the "what the hell is this?" thread.
in which case it's the macrovision on the disc interfering with the deinterlacer in the player (ie not a projector problem).
I'm looking for a macrovision disable hack for my player.
 
K

Kam the Man

Guest
Well after some fiddling about I've found out I'm sending a svideo signal down my component cables. I could take out the red component cable and still get a normal picture.

I changed the dvd player to RGB again and ping...no picture. Something very odd going on. Have a mate coming over to do some diagnosis.

I think this explains why prog scan is messing up....i think :confused:
 

D J Fryer

Active Member
Your DVD will have option to output Video/S-Video/RGB - you should choose Video for component prog scan (if its anything like my Denon) - does your player have a handy light on the front panel to tell you when you are outputting prog scan through component?
 
K

Kam the Man

Guest
Fryer, you are a star. I'll try that when I get home tonight and let you know.

Yeah it has a nice blue distracting light on the front when outputting Progscan.

Cheers dude, Kam.
 

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom