1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sheesh!

Discussion in 'Subwoofers' started by pixelated, Oct 11, 2005.

  1. pixelated

    pixelated
    Active Member

    Joined:
    Feb 12, 2005
    Messages:
    1,845
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +94
    'allo!

    How the HELL do I connect a Monitor Audio R360 to a Yamaha YSP-1?? lol I asked Sevenoaks and they've made me up a Sub lead... however it looks as though the R360 has two input jacks (left, right I assume) whereas this lead is a single end... if that makes any sense, am I doing something wrong or have I got the wrong lead? :)

    My YSP-1 manual says connect from the Subwoofer out jack on the YSP-1 to the monaural jack on my Sub... eh? ;-) I can't find my R360 manual :oops:

    Stu
     
  2. Timmy!!!

    Timmy!!!
    Active Member

    Joined:
    Oct 9, 2005
    Messages:
    105
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    No you have not got the wrong lead - av receivers only use one lead as the signal going to subs is mono, not stereo. :)

    Connect the sub cable to the "LFE input" (one of the phono connectors). Most, if not all subs have this on the right, red one.

    Tim

    Edit: sorry, if you didn't know LFE means Low Frequency Effects
     
  3. pixelated

    pixelated
    Active Member

    Joined:
    Feb 12, 2005
    Messages:
    1,845
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +94

    Fantastic! Thanks a lot :) Now for getting it to sound right without demolishing the foundations of the house...

    Stu
     

Share This Page

Loading...