1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sharp LC22SV2E - buzzing problem ?

Discussion in 'Plasma TVs' started by appledell, Mar 28, 2004.

  1. appledell

    appledell
    Standard Member

    Joined:
    Mar 14, 2002
    Messages:
    79
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    golborne
    Ratings:
    +2
    Took the plunge and bought the sharp lc22sv2e. Really pleased with the picture and the automatic backlight adjustment works well in a darkened bedroom.

    I noticed a hum/buzz coming from the set during quite scenes. On investigatin I have found out that when the backlight is on full - the set is totally silent, but when the backlight is on medium or dark the hum kicks in and becomes really annoying.

    does this happen on all the sharps or is mine faulty?

    Early responses would be appreciated as I will be contacting the shop/sharp tomorrow.
     
  2. sponshagga

    sponshagga
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Happens on thomsons as well must be same process as a dimmer switch (most of those give a light buzz too!)
     
  3. appledell

    appledell
    Standard Member

    Joined:
    Mar 14, 2002
    Messages:
    79
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    golborne
    Ratings:
    +2
    Thanks for that spoonshagga.

    I notice there has been a few views of this thread but only your contribution.

    Am I the only sharp owner on this site?

    Come on all you sharp owners and help me out
     
  4. gmt steve

    gmt steve
    Active Member

    Joined:
    Aug 19, 2002
    Messages:
    648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Manchester
    Ratings:
    +6
    I've only just noticed your post, but I have the same set, same noise. The darker the setting, the louder the noise. I would describe it as a high pitched whine rather than a buzz. There are loads of posts on this, do a search.
    If you want to hear a really weird noise, listen closley to the transformer unit when you kill the power to it. It gurgles!
     
  5. appledell

    appledell
    Standard Member

    Joined:
    Mar 14, 2002
    Messages:
    79
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    golborne
    Ratings:
    +2
    just received an e-mail from sharp saying that there may be a defect which was identified by their QC. Will ring the number and find out
     
  6. appledell

    appledell
    Standard Member

    Joined:
    Mar 14, 2002
    Messages:
    79
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    golborne
    Ratings:
    +2
    Just spoke to sharp.

    They say that this is normal !!!!!!

    Evidently when the backlight is on bright it works on a frequency of 1000 Hz which is inaudable to the human ears. However, as the backlight is dimmed it works on a lower frequency which is audible. so there you go. - No one puts that in their sales literature.

    Since taking delivery on Friday PM, 3 pixels have become dead. 2 stuck on and 1 off. They suggested a replacement set from RGB Direct. I have e-mailed them and am now awaiting their reply.

    Is it only me who has grief with electronics?
     
  7. Norman

    Norman
    Active Member

    Joined:
    Jul 14, 2000
    Messages:
    1,212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Herne Bay
    Ratings:
    +134
    Mine does it as well. Keep us posted on what Sharp have to say.
     
  8. Norman

    Norman
    Active Member

    Joined:
    Jul 14, 2000
    Messages:
    1,212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Herne Bay
    Ratings:
    +134
    Interesting reply from Sharp, shame nothing can be done about it.

    You have been unlucky haven't you? Dead pixels would drive me nuts.
    One point of interest, now I have owned mine for just over a month I'm sure the PQ has got better. Do these things have a run in period?
     

Share This Page

Loading...