1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sharp GX10 problem.

Discussion in 'Mobile Phones Forum' started by thfccambs, Jul 4, 2003.

  1. thfccambs

    thfccambs
    Distinguished Member

    Joined:
    Jul 17, 2002
    Messages:
    18,770
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +4,813
    I am unable to send pics to email addrersses on my gx10.I have had it unlocked and i have also contacted O2 to have my sim activated to allow me to send photos.When i try to send a MMS it will start sending then say SERVER CONNECTION ERROR.
    Does anyone know why?
    cheers
     
  2. Gazkicka54

    Gazkicka54
    Standard Member

    Joined:
    May 11, 2003
    Messages:
    51
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    You need new setting inside the phone, server add etc, phone 02 and ask for the full settings for the GX1 on o2 - this basicly the same as GX10, not as classy though...

    Gaz
     
  3. sturjl

    sturjl
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same problem with my GX10. All I did was take it into Vodafone and it took them about 2hrs to figure out how to fix it! It had something to do with the connection settings (I think it was that the relay server URL setting was incorrect).

    Does anyone know how to send emails to a Sharp GX10? I can do it vice-versa. I dont receive the message even when replying to an MMS from my phone.
     

Share This Page

Loading...