1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sharp GA4E interesting problem

Discussion in 'LCD & LED LCD TVs' started by Bob Todd, May 21, 2005.

  1. Bob Todd

    Bob Todd
    Banned

    Joined:
    Aug 20, 2000
    Messages:
    3,080
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    UK
    Ratings:
    +373
    I have been connecting to my Sharp via DVI to obtain 1366x768 resolution like many of you, however I have noticed a slight sync issue where a random part of my screen flickers, worse still my computer started locking up and giving a BCCcode of ea in the Avent viewer, this points to the gfx card or its drivers which is a galaxy 6600GT.

    when I dropped the resolution on my PC to 1280x768 and the same on my sharp, all the lock ups and flickering went away, although now I dont have 1 for 1 resolution.

    anyone else experience this?
     
  2. Bob Todd

    Bob Todd
    Banned

    Joined:
    Aug 20, 2000
    Messages:
    3,080
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    UK
    Ratings:
    +373
    this place was full of sharp owners just before christmas, where have they all gone?
     
  3. ianh64

    ianh64
    Active Member

    Joined:
    Aug 7, 2004
    Messages:
    2,233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    SW London/Surrey borders
    Ratings:
    +63
    Watching their TV's!
     

Share This Page

Loading...